Slide Master View

Introduction

You may have noticed that when you select a different theme in PowerPoint, it rearranges the text on your slides and adds shapes to the background. This is because each theme has built-in slide layouts and background graphics. You can edit these layouts with a feature called Slide Master view. Once you learn how to use Slide Master view, you'll be able to customize your entire slide show with just a few clicks.

Optional: Download our practice presentation.

What is Slide Master view?

Slide Master view is a special feature in PowerPoint that allows you to quickly modify the slides and slide layouts in your presentation. From there, you can edit the slide master, which will affect every slide in the presentation. You can also modify individual slide layouts, which will change any slides using those layouts.

For example, let's say you find a theme you like but you don't like the slide layouts. You could use Slide Master view to customize the layouts exactly the way you want them to look.

In Slide Master view, the Slide Master tab will appear first on the Ribbon, but you'll still be able to access commands on different tabs as normal.

Using Slide Master view

Whether you're making significant changes to your slides or just a few small tweaks, Slide Master view can help you create a consistent, professional presentation without a lot of effort. You could use Slide Master view to change just about anything in your presentation, but here are some of its most common uses:
Modify backgrounds: Slide Master view makes it easy to customize the background for all of your slides at the same time. For example, you could add a watermark or logo to each slide in your presentation, or you could modify the background graphics of an existing PowerPoint theme.

Rearrange placeholders: If you find that you often rearrange the placeholders on each slide, you can save time by rearranging them in Slide Master view instead. When you adjust one of the layouts in Slide Master view, all of the slides with that layout will change.

Customize text formatting: Rather than changing the text color on each slide individually, you could use the Slide Master to change the text color on all slides at once.

Create unique slide layouts: If you want to create a presentation that looks different from regular PowerPoint themes, you could use Slide Master view to create your own layouts. Custom layouts can include your own background graphics and placeholders.

Some overall presentation changes—like customizing the theme fonts and theme colors—can be made quickly from the Design tab. Review our lesson on Modifying Themes to learn more.

To make changes to all slides:

If you want to change something on all slides of your presentation, you can edit the Slide Master. In our example, we'll add a logo to every slide.

1. Select the View tab, then click the Slide Master command.

2. The presentation will switch to Slide Master view, and the Slide Master tab will be selected on the Ribbon.

3. In the left navigation pane, scroll up and select the first slide. This is the slide master.

4. Use the desired tabs on the Ribbon to make changes to the Slide Master. In our example, we'll insert a picture in the
upper-left corner of the slide.

5. Move, resize, or delete other slide objects as needed. In our example, we'll resize the background graphic to fit below our newly inserted logo.

6. When you're finished, click the Close Master View command on the Slide Master tab.

7. The change will appear on all slides of the presentation.
When you make a change to the Slide Master, it's a good idea to review your presentation to see how it affects each slide. You may find that some of your slides don't look exactly right. On the next page, we'll show you how to fix this by customizing individual slide layouts.

If you're inserting a **background graphic**, you may want to send it **behind** all other objects on the slide. Right-click the object, select **Send to Back**, then click **Send to Back**. Review our lesson on **Arranging Objects** to learn more.
Now it's your turn! Try adding or moving a shape on the Slide Master and see how it affects the rest of your slides.

Customizing slide layouts

You can use Slide Master view to modify any slide layout in your presentation. It's easy to make small tweaks like adjusting background graphics and more significant changes like rearranging or deleting placeholders. Unlike the Slide Master, changes to a slide layout will only be applied to slides using that layout in your presentation.

To customize an existing slide layout:

In our example, our newly added logo overlaps a background graphic in the Content with Caption Layout. We'll customize this layout to make room for the logo.

1. Navigate to Slide Master view.
2. Locate and select the desired layout in the left navigation pane. You can hover the mouse over each layout to see which slides are currently using that layout in the presentation.

3. In some layouts, the background graphics may be hidden. To show the graphics, uncheck the box next to Hide Background Graphics.

4. Add, move, or delete any objects as desired. In our example, we'll move the red arrow to better show our new logo.
5. If you want to change the arrangement of the placeholders, you can move, resize, or delete any of them. In our example, we’ll move our placeholders down to align with the red arrow.

6. When you’re finished, click the Close Master View command on the Slide Master tab.

7. All slides using the layout will be updated.
desired layout.

You can also move placeholders on the Slide Master, which will move the placeholders on multiple slide layouts at the same time. However, some slide layouts may still need to be adjusted manually.

Customizing text formatting

You can also customize the text formatting from Slide Master view, including the font, text size, color, and alignment. For example, if you wanted to change the font for every title placeholder in your presentation, you could modify the master title style on the Slide Master.

Each title placeholder is connected to the master title style on the Slide Master. As you can see in the example below, modifying the font on the Slide Master changed the title font on each slide.
Rather than customizing individual placeholders, you could change the **theme fonts** for a presentation. From the **Slide Master** tab, click the **Fonts** command in the **Background** group, then select the desired fonts.

---

**Creating new slide layouts**

One of the most powerful features of Slide Master view is the option to create **new slide layouts**. This is an easy way to add interesting and unique slide layouts to an existing theme. You could even use this feature to design an entirely **new theme**, as in the example below.
To insert a new slide layout:

1. Navigate to Slide Master view.
2. From the Slide Master tab, click the Insert Layout command.

4. The layout will include Title and Footer placeholders by default. Click the Title and Footers boxes in the Master Layout group to toggle these placeholders on and off.

5. Click the bottom half of the Insert Placeholder command, then select the desired placeholder type. We recommend using the Content placeholder most of the time because it can be used for any type of slide content.
6. Click and drag to draw the placeholder on the slide. You can add more placeholders if desired.

7. Using the other tabs on the Ribbon, you can also add background graphics, shapes, or pictures to the slide layout.

**To rename a custom layout:**

You'll want to give your custom layout a **unique name** so it will be easy to find.

1. Navigate to **Slide Master view**.
2. Select the desired layout, then click the **Rename** command.
3. A dialog box will appear. Type the desired name, then click **Rename**.

To use a custom layout:

Once you've created a custom slide layout, it's easy to add a new slide with that layout to your presentation.

1. If you're currently in Slide Master view, click the **Close Master View** command on the **Slide Master** tab.

2. From the **Home** tab, click the **bottom half of the New Slide** command, then select the custom layout from the menu that appears.
PowerPoint also allows you to add new placeholders to an existing slide layout. In the example below, we're adding a Picture placeholder to the Section Header layout.

---

**Using custom layouts in other presentations**

When you modify the Slide Master or slide layouts in Slide Master view, you’re actually creating a custom version of the current theme. If you want to apply the theme to other presentations, you’ll need to save it.

**To save a theme:**

- Select the Slide Master tab, click the Themes command, then select Save Current Theme from the drop-down menu.
If you're not in Slide Master view, you can save the theme from the **Design** tab. Just click the drop-down arrow in the **Themes** group, then select **Save Current Theme**.
**Apply an animation**

1. Select the object or text on the slide that you want to animate.

   An "object" in this context is any thing on a slide, such as a picture, a chart, or a text box. Sizing handles appear around an object when you select it on the slide. (For animation purposes, a paragraph within a text box is also an object, but it won't have sizing handles when you select it; instead the entire text box has sizing handles.)

2. On the **Animations** tab of the ribbon, click **Add Animation**, and pick an animation effect.

   ![Add Animation](image)

   To make sure that animations play when you present your slide show, make sure that when you go to **Slide show > Set Up Slide Show** that the **Show without animation** box is cleared. If this box is checked, animations will show when you preview your slide show, but not when you present it.

To apply additional animation effects to the same object, see [Apply multiple animation effects to one object](#), or to add a motion path, see [Add a motion path animation effect](#).

Some entrance and exit effects (such as Flip, Drop, and Whip) and some emphasis effects (such as Brush Color and Wave) are available only for objects that contain text. If you want to apply an animation effect that isn't available for this reason, try adding a space character inside your object.

**Change the speed of the animation effect**

The speed of the effect is determined by the **Duration** setting.

1. On the slide, select the animation effect that you want to change.
2. On the **Animations** tab, under **Timing options**, in the **Duration** box, enter the number of seconds that you want the animation effect to last.
Change how the animation effect starts

1. On the slide, select the animation effect that you want to change.
2. On the Animations tab, under Timing options, open the Start list, and choose one of the three options described below:

   - To start the animation effect
     - When you click the slide
     - At the same time as the previous animation effect in the list. (One click starts two or more animation effects at the same time.)
     - Immediately after the previous animation effect in the list finishes playing.
     - (No additional click is required to make this animation effect start.)

3. Set the time between animation effects

   The Delay option determines how much time elapses before a specific animation effect begins—either after you click or after a prior animation effect concludes.

Change the order of the animation effects on a slide

To reorder a set of animations on a slide:

1. Open the Animation pane: On the Animations tab, in the Advanced Animation group, select Animation Pane.
2. In the Animation pane, select the animation effect that you want to reorder.
3. On the Animations tab of the ribbon, in the Timing group, under Reorder Animation select one of these options:
You can select an option multiple times, if necessary, to move your selected effect to the appropriate place in the animation order.

**Remove an animation effect**

When you animate an object (such as a bullet point or a picture), a small numeral appears just to the left of that object. This numeral indicates the presence of an animation effect and its place in the sequence of animations on the current slide.

**To remove an animation**

1. Select the numeral of the animation that you want to remove.
2. Press the Delete key on your keyboard.

**Animation demonstration**

For a five-minute video that shows a lot of animation features, see [Training: Add animations to slides](#).

**More about animating text and objects**

There are four different types of animation effects:

- **Entrance** effects make an object fade gradually into focus, fly onto the slide from an edge, or bounce into view.
- **Exit** effects include making an object fly off of the slide, disappear from view, or spiral off of the slide.
- **Emphasis** effects include making an object shrink or grow in size, change color, or spin on its center.
- You can use **Motion Paths** to make an object move up or down, left or right, or in a star or circular pattern (among other effects). You also can draw your own motion path.

You can use any animation by itself, or combine multiple effects. For instance, to make a line of text fly in while it grows, apply a **Fly In** entrance effect and a **Grow/Shrink** emphasis effect to it. Click **Add Animation** to add effects, and use the Animation Pane to set the emphasis effect to occur **With Previous**.
The gallery of animation effects on the Animations tab shows only the most popular effects. Get even more possibilities by clicking Add Animation, scrolling down, and clicking More Entrance Effects, More Emphasis Effects, More Exit Effects, or More Motion Paths.
To insert a SmartArt graphic:

1. Select the slide where you want the SmartArt graphic to appear.
2. From the Insert tab, select the SmartArt command in the Illustrations group.

3. A dialog box will appear. Select a category on the left, choose the desired SmartArt graphic, and click OK.
4. The SmartArt graphic will appear on the current slide.

You can also click the **Insert a SmartArt Graphic** command in a **placeholder** to add SmartArt.

To add text to a SmartArt graphic:

1. Select the SmartArt graphic. The **SmartArt task pane** will appear to the left.
2. Enter text next to each bullet in the task pane. The text will appear in the graphic and will resize to fit inside the shape.

3. To add a new shape, press Enter. A new bullet will appear in the task pane, and a new shape will appear in the graphic. You can delete any bullets you’re not using to remove the shapes.
You can also add text by clicking the desired shape and then typing. This works well if you only need to add text to a few shapes. However, for more complex SmartArt graphics working in the task pane is often faster.

**To convert existing text to SmartArt:**

PowerPoint makes it easy to transform traditional bullet points into an eye-catching SmartArt graphic. If you already have text on a slide, you can convert it to SmartArt. In our example below, we'll change the bullet points into SmartArt to help illustrate a process.

1. Right-click the list or paragraph you want to convert to SmartArt.
2. Hover the mouse over Convert to SmartArt, then select the desired SmartArt graphic.
3. The text will appear as a SmartArt graphic.

You can also convert SmartArt back to text. From the Design tab on the right side of the Ribbon, click the Convert command, then select Convert to Text.
Changing the SmartArt organization

To add a shape:

1. Select the SmartArt graphic, then click the **Design** tab on the right side of the Ribbon.

2. Decide where you want the **new shape** to appear, then select an **adjacent shape**.
3. Click the **Add Shape** command in the **Graphics** group. A drop-down menu will appear.
4. Select **Add Shape Before** or **Add Shape After** to add a shape on the same level as the selected shape. Select **Add Shape Above** or **Add Shape Below** to add a shape above or below the selected shape.

5. The new shape will appear.

To promote or demote shapes:

1. Select the SmartArt graphic, then click the **Design** tab on the right side of the Ribbon.
2. Select the **shape** you want to promote or demote. In our example, we’ll **demote** a shape.

3. To move the shape to a higher level, click the **Promote** command in the **Create Graphic** group. To move it to a lower level, click **Demote**.

4. The shape will move one level higher or lower.
You can also demote and promote shapes from within the task pane. With the insertion point in the task pane, press the Tab key to demote a shape. Press the Backspace key (or Shift+Tab) to promote a shape. It's a lot like creating an outline with a multilevel list. For more information, you may want to review our lesson on Indents and Line Spacing.

To rearrange shapes on the same level:

1. Select the SmartArt graphic, then click the Design tab.
2. Select the shape you want to move.
3. In the **Create Graphic** group, click **Move Up** or **Move Down**.

4. The shape will move to a new location on the same level, and any shapes nested below it will also move.

---

**Customizing SmartArt**

After inserting SmartArt, there are several things you might want to change about its appearance. Whenever you select a SmartArt graphic, the **Design** and **Format** tabs will appear on the right side of the Ribbon. From there, it's easy to edit the **style** and **layout** of a SmartArt graphic.

**To customize SmartArt**

- PowerPoint provides a variety of **color schemes** to use with SmartArt. To change the colors, simply select the SmartArt, click the **Change Colors** command, and choose the desired colors from the drop-down menu.
Color schemes use **theme colors**, so they will vary depending on which **theme** you are using. Visit our lesson on [Modifying Themes](#) to learn more about changing and customizing themes in PowerPoint 2013.
PowerPoint also includes several **SmartArt styles**, which allow you to quickly modify the look and feel of your SmartArt. To change the style, select the **desired style** from the **SmartArt styles** group.
- You can add **shape effects** to your SmartArt, such as **beveling** and **3D rotation**. Select the entire SmartArt graphic by clicking the border, select the **Format** tab, and choose the desired **Shape Effects**. You can also click an individual shape to customize it separately.

To change the SmartArt layout:
If you don't like the way your information is organized within a SmartArt graphic, you can always change its **layout** to better fit your content.

1. Select the SmartArt graphic, then select the **Design** tab.
2. In the **Layouts** group, click the drop-down arrow.
3. Select the desired layout or click **More Layouts...** to see even more SmartArt options.
4. The selected layout will appear.
Set the duration of a transition

1. Select the slide that has the transition that you want to modify.
2. On the Transitions tab, in the Timing group, in the Duration box, type the number of minutes that you want.

Modify the effect options for a transition

Many, but not all, of the transitions in PowerPoint 2010 have customizable properties that you can set.

1. Select the slide that has the transition that you want to modify.
2. On the Transitions tab, in the Transition to This Slide group, click Effect Options and select the option that you want.

In this example, a Gallery transition is applied to the slide and the From Right option is selected.

A Gallery transition, with the From Right option selected, during a presentation.
Specify a time to advance to the next slide

1. Select the slide that you want to set the timing for.
2. On the Transitions tab, in the Timing group, under Advance Slide, do one of the following:
   - To make the slide advance to the next slide when you click the mouse, select the On Mouse Click check box.

To specify the time before the slide advances, select the After check box, and then type the number of minutes or seconds that you want into the associated text box.

Note: To use the specified timings, on the Slide Show tab, in the Set Up group, make sure that the Use Timings check box is selected.

Set a sound to play during a transition

1. Select the slide that has the transition that you want to modify.
2. On the Transitions tab, in the Timing group, in the Sound list, select the sound that you want.

Note: If you want to use your own sound, in the Sound list, select Other Sound, and then in the Add Audio dialog box, select the sound that you want and then click OK.
Inserting screenshots

Screenshots are basically snapshots of your computer screen. You can take a screenshot of almost any program, website, or open window. PowerPoint makes it easy to insert a screenshot of an entire window or a screen clipping of part of a window in your presentation.

To insert screenshots of a window:

1. Select the **Insert** tab, then click the **Screenshot** command in the **Images** group.
2. The **Available Windows** from your desktop will appear. Select the window you want to capture as a screenshot.
3. The screenshot will appear on the currently selected slide.
To insert a screen clipping:

1. Select the **Insert** tab, click the **Screenshot** command, then select **Screen Clipping**.

2. A faded view of your desktop will appear. Click and drag to draw the area you want to capture as a screen clipping.
Web Tools for Tracking Your Health Goals

- Learn about free online tools that can help you keep track of your goals

*SuperTracker:*


- Get your personalized nutrition and physical activity plan.
- Track your foods and physical activities to see how they stack up.
- Get tips and support to help you make healthier choices and plan ahead.