# Microsoft Excel for Beginners Tutorial Document

## Table of Contents

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Cell Basics</strong></td>
<td>2</td>
</tr>
<tr>
<td><strong>Modifying Rows/Columns/Cells</strong></td>
<td>18</td>
</tr>
<tr>
<td><strong>Formatting Cells</strong></td>
<td>33</td>
</tr>
<tr>
<td><strong>Tables</strong></td>
<td>43</td>
</tr>
<tr>
<td><strong>Filtering</strong></td>
<td>52</td>
</tr>
<tr>
<td><strong>Freezing Panes</strong></td>
<td>63</td>
</tr>
<tr>
<td><strong>Relative &amp; Absolute Cell References</strong></td>
<td>69</td>
</tr>
<tr>
<td><strong>Sorting</strong></td>
<td>79</td>
</tr>
<tr>
<td><strong>Simple Formulas</strong></td>
<td>90</td>
</tr>
<tr>
<td><strong>Functions</strong></td>
<td>98</td>
</tr>
<tr>
<td><strong>Finalize and Protect Worksheet</strong></td>
<td>111</td>
</tr>
<tr>
<td><strong>Complex Formulas</strong></td>
<td>117</td>
</tr>
<tr>
<td><strong>Charts</strong></td>
<td>124</td>
</tr>
</tbody>
</table>
Cell Basics Tutorial at GCFLearnFree

Excel 2013

Cell Basics

Introduction

Whenever you work with Excel, you’ll enter information—or content—into cells. Cells are the basic building blocks of a worksheet. You’ll need to learn the basics of cells and cell content to calculate, analyze, and organize data in Excel.

Optional: Download our practice workbook.

Understanding cells

Every worksheet is made up of thousands of rectangles, which are called cells. A cell is the intersection of a row and a column. Columns are identified by letters (A, B, C), while rows are identified by numbers (1, 2, 3).

Each cell has its own name—or cell address—based on its column and row. In this example, the selected cell intersects column C and row 5, so the cell address is C5. The cell address will also appear in the Name box. Note that a cell’s column and row headings are highlighted when the cell is selected.
You can also select multiple cells at the same time. A group of cells is known as a cell range. Rather than a single cell address, you will refer to a cell range using the cell addresses of the first and last cells in the cell range, separated by a colon. For example, a cell range that included cells A1, A2, A3, A4, and A5 would be written as A1:A5.

In the images below, two different cell ranges are selected:

- Cell range A1:A8

- Cell range A1:B8

If the columns in your spreadsheet are labeled with numbers instead of letters, you'll need to change the default reference style for Excel. Review our Extra on What are Reference Styles? to learn how.

To select a cell:

To input or edit cell content, you'll first need to select the cell.

1. Click a cell to select it.

2. A border will appear around the selected cell, and the column heading and row heading will be highlighted. The cell will remain selected until you click another cell in the worksheet.
You can also select cells using the **arrow keys** on your keyboard.

**To select a cell range:**

Sometimes you may want to select a larger group of cells, or a **cell range**.

1. Click, hold, and drag the mouse until all of the **adjoining cells** you want to select are **highlighted**.
2. Release the mouse to **select** the desired cell range. The cells will remain **selected** until you click another cell in the worksheet.

**Cell content**

Any information you enter into a spreadsheet will be stored in a cell. Each cell can contain different types of **content**, including **text**, **formatting**, **formulas**, and **functions**.

- **Text**
  - Cells can contain **text**, such as letters, numbers, and dates.

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Date</td>
<td>Sales</td>
<td>Percentage of Total</td>
</tr>
<tr>
<td>2</td>
<td>5/6/2013</td>
<td>65</td>
</tr>
<tr>
<td>3</td>
<td>5/7/2013</td>
<td>78</td>
</tr>
<tr>
<td>4</td>
<td>5/8/2013</td>
<td>112</td>
</tr>
<tr>
<td>5</td>
<td>5/9/2013</td>
<td>54</td>
</tr>
<tr>
<td>6</td>
<td>5/10/2013</td>
<td>99</td>
</tr>
<tr>
<td>7</td>
<td>5/11/2013</td>
<td>189</td>
</tr>
<tr>
<td>8</td>
<td>5/12/2013</td>
<td>120</td>
</tr>
</tbody>
</table>

- **Formatting attributes**
  - Cells can contain **formatting attributes** that change the way letters, numbers, and dates are **displayed**. For example, percentages can appear as 0.15 or 15%. You can even change a cell's **background color**.
Formulas and functions

Cells can contain formulas and functions that calculate cell values. In our example, SUM(B2:B8) adds the value of each cell in cell range B2:B8 and displays the total in cell B9.

To insert content:

1. Click a cell to select it.
2. Type content into the selected cell, then press Enter on your keyboard. The content will appear in the cell and the formula bar. You can also input and edit cell content in the formula bar.

To delete cell content:

1. Select the cell with content you want to delete.
2. Press the Delete or Backspace key on your keyboard. The cell's contents will be deleted.

You can use the Delete key on your keyboard to delete content from multiple cells at once. The Backspace key will only delete one cell at a time.

**To delete cells:**

There is an important difference between deleting the content of a cell and deleting the cell itself. If you delete the entire cell, the cells below it will shift up and replace the deleted cells.

1. Select the cell(s) you want to delete.

2. Select the Delete command from the Home tab on the Ribbon.

3. The cells below will shift up.
To copy and paste cell content:

Excel allows you to **copy** content that is already entered into your spreadsheet and **paste** that content to other cells, which can save you time and effort.

1. Select the **cell(s)** you want to **copy**.

2. Click the **Copy** command on the **Home** tab, or press **Ctrl+C** on your keyboard.

3. Select the **cell(s)** where you want to **paste** the content. The copied cells will now have a **dashed box** around them.

4. Click the **Paste** command on the **Home** tab, or press **Ctrl+V** on your keyboard.
5. The content will be **pasted** into the selected cells.

To cut and paste cell content:

Unlike copying and pasting, which **duplicates** cell content, **cutting** allows you to **move** content between cells.

1. Select the **cell(s)** you want to **cut**.

2. Click the **Cut** command on the **Home** tab, or press **Ctrl+X** on your keyboard.

3. Select the cells where you want to **paste** the content. The cut cells will now have a **dashed box** around them.
4. Click the **Paste** command on the **Home** tab, or press **Ctrl+V** on your keyboard.

5. The cut content will be **removed** from the original cells and **pasted** into the selected cells.

---

**To access more paste options:**

You can also access **additional paste options**, which are especially convenient when working with cells that contain **formulas** or **formatting**.

- To access more paste options, click the **drop-down arrow** on the **Paste** command.
Rather than choose commands from the Ribbon, you can access commands quickly by right-clicking. Simply select the cell(s) you want to format, then right-click the mouse. A drop-down menu will appear, where you’ll find several commands that are also located on the Ribbon.

To drag and drop cells:

Rather than cutting, copying, and pasting, you can drag and drop cells to move their contents.

1. Select the cell(s) you want to move.
2. Hover the mouse over the border of the selected cell(s) until the cursor changes from a white cross to a black cross with four arrows.
3. Click, hold, and drag the cells to the desired location.
4. Release the mouse, and the cells will be **dropped** in the selected location.

---

**To use the fill handle:**

There may be times when you need to copy the content of one cell to several other cells in your worksheet. You could **copy and paste** the content into each cell, but this method would be time consuming. Instead, you can use the **fill handle** to quickly copy and paste content to adjacent cells in the same row or column.

1. Select the **cell(s)** containing the content you want to use. The **fill handle** will appear as a small square in the bottom-right corner of the selected cell(s).

2. Click, hold, and drag the **fill handle** until all of the cells you want to fill are **selected**.
3. Release the mouse to **fill** the selected cells.

**To continue a series with the fill handle:**

The fill handle can also be used to **continue a series**. Whenever the content of a row or column follows a sequential order, like **numbers** (1, 2, 3) or **days** (Monday, Tuesday, Wednesday), the fill handle can guess what should come next in the series. In many cases, you may need to select multiple cells before using the fill handle to help Excel determine the series order. In our example below, the fill handle is used to extend a series of **dates** in a column.

**To use Flash Fill:**

A new feature in Excel 2013, **Flash Fill** can enter data automatically into your worksheet, saving you time and effort. Just like the fill handle, **Flash Fill** can guess what type of information you're entering into your worksheet. In the example below, we'll use Flash Fill to create a list of **first names** using a list of existing **email addresses**.

1. Enter the desired information into your worksheet. A **Flash Fill preview** will appear below the selected cell whenever Flash Fill is available.
2. Press Enter. The Flash Fill data will be added to the worksheet.

To modify or undo Flash Fill, click the Flash Fill button next to recently added Flash Fill data.

Find and Replace

When working with a lot of data in Excel, it can be difficult and time consuming to locate specific information. You can easily search your workbook using the Find feature, which also allows you to modify content using the Replace feature.

To find content:

In our example, we’ll use the Find command to locate a specific name in a long list of employees.

1. From the Home tab, click the Find and Select command, then select Find... from the drop-down menu.
2. The **Find and Replace** dialog box will appear. Enter the **content** you want to find. In our example, we'll type the employee's name.

3. Click **Find Next**. If the content is found, the cell containing that content will be **selected**.

4. Click **Find Next** to find further instances or **Find All** to see every instance of the search term.

5. When you are finished, click **Close** to exit the Find and Replace dialog box.
You can also access the Find command by pressing Ctrl+F on your keyboard.

Click Options to see advanced search criteria in the Find and Replace dialog box.

To replace cell content:

At times, you may discover that you've repeatedly made a mistake throughout your workbook (such as misspelling someone's name), or that you need to exchange a particular word or phrase for another. You can use Excel's Find and Replace feature to make quick revisions. In our example, we'll use Find and Replace to correct a list of email addresses.

1. From the Home tab, click the Find and Select command, then select Replace... from the drop-down menu.

2. The Find and Replace dialog box will appear. Type the text you want to find in the Find what: field.
3. Type the text you want to replace it with in the **Replace with**: field, then click **Find Next**.

4. If the content is found, the cell containing that content will be **selected**.

5. **Review** the text to make sure you want to replace it.

6. If you want to replace it, select one of the **replace** options:
   - **Replace** will replace individual instances.
   - **Replace All** will replace every instance of the text throughout the workbook. In our example, we'll choose this option to save time.

7. A dialog box will appear, confirming the number of replacements made. Click **OK** to continue.

8. The selected cell content will be **replaced**.
9. When you are finished, click Close to exit the Find and Replace dialog box.

Challenge!

1. Open an existing Excel 2013 workbook. If you want, you can use our practice workbook.
2. Select cell D3. Notice how the cell address appears in the Name box and its content appears in both the cell and the Formula bar.
3. Select a cell, and try inserting text and numbers.
4. Delete a cell, and note how the cells below shift up to fill in its place.
5. Cut cells and paste them into a different location. If you are using the example, cut cells D4:D6 and paste them to E4:E6.
6. Try dragging and dropping some cells to other parts of the worksheet.
7. Use the fill handle to fill in data to adjoining cells both vertically and horizontally. If you are using the example, use the fill handle to continue the series of dates across row 3.
8. Use the Find feature to locate content in your workbook. If you are using the example, type the name Lewis into the Find what: field.
Excel 2013
Modifying Columns, Rows, and Cells

**Introduction**

By default, every row and column of a new workbook is set to the same **height** and **width**. Excel allows you to modify column width and row height in different ways, including **wrapping text** and **merging cells**.

Optional: Download our [practice workbook](https://www.gcflearnfree.org/print/excel2013/modifying-columns--rows-...).

**To modify column width:**

In our example below, some of the content in column A cannot be displayed. We can make all of this content visible by changing the **width** of column A.

1. Position the mouse over the **column line** in the **column heading** so the **white cross** becomes a **double arrow**.

2. Click, hold, and drag the mouse to **increase** or **decrease** the column width.

3. Release the mouse. The **column width** will be changed.
If you see pound signs (#######) in a cell, it means the column is not wide enough to display the cell content. Simply increase the column width to show the cell content.

To AutoFit column width:

The AutoFit feature will allow you to set a column's width to fit its content automatically.

1. Position the mouse over the column line in the column heading so the white cross \( \uparrow \) becomes a double arrow \( \uparrow \).

2. Double-click the mouse. The column width will be changed automatically to fit the content.

You can also AutoFit the width for several columns at the same time. Simply select the columns you want to AutoFit, then select the AutoFit Column Width command from the Format drop-down menu on the Home tab. This method can also be used for row height.
To modify row height:

1. Position the cursor over the row line so the white cross becomes a double arrow.

2. Click, hold, and drag the mouse to increase or decrease the row height.

3. Release the mouse. The height of the selected row will be changed.

To modify all rows or columns:

Rather than resizing rows and columns individually, you can modify the height and width of every row and column at the same time. This method allows you to set a uniform size for every row and column in your worksheet. In our example, we will set a uniform row height.

1. Locate and click the Select All button just below the formula bar to select every cell in the worksheet.
2. Position the mouse over a row line so the white cross becomes a double arrow.
3. Click, hold, and drag the mouse to increase or decrease the row height.

4. Release the mouse when you are satisfied with the new row height for the worksheet.

Inserting, deleting, moving, and hiding rows and columns

After you’ve been working with a workbook for a while, you may find that you want to insert new columns or rows, delete certain rows or columns, move them to a different location in the worksheet, or even hide them.
To insert rows:

1. Select the **row heading** below where you want the new row to appear. For example, if you want to insert a row between rows 7 and 8, select row 8.

<table>
<thead>
<tr>
<th>5</th>
<th>Neil</th>
<th>Crawford</th>
<th>908-555-2234</th>
<th>2312 Stonepot Road</th>
</tr>
</thead>
<tbody>
<tr>
<td>6</td>
<td>Anthony</td>
<td>Keel</td>
<td>267-555-0144</td>
<td>533 Spring Avenue</td>
</tr>
<tr>
<td>7</td>
<td>Ray</td>
<td>Logan</td>
<td>256-555-2475</td>
<td>2439 Ritter Street</td>
</tr>
<tr>
<td>8</td>
<td>Tricia</td>
<td>Matthews</td>
<td>808-555-6397</td>
<td>4721 Arron Smith Drive</td>
</tr>
<tr>
<td>9</td>
<td>Leola</td>
<td>McNew</td>
<td>580-555-8177</td>
<td>2182 Cody Ridge Road</td>
</tr>
<tr>
<td>10</td>
<td>Joshua</td>
<td>Milliman</td>
<td>213-555-1117</td>
<td>2166 Zimmerman Lane</td>
</tr>
</tbody>
</table>

2. Click the **Insert** command on the **Home** tab.

3. The **new row** will appear **above** the selected row.

When inserting new rows, columns, or cells, you will see the **Insert Options** button next to the inserted cells. This button allows you to choose how Excel formats these cells. By default, Excel formats inserted rows with the same formatting as the cells in the row above. To access more options, hover your mouse over the **Insert Options** button, then click the **drop-down arrow**.

To insert columns:

1. Select the **column heading** to the right of where you want the new column to appear. For example, if you want to insert a column between columns D and E, select column E.
2. Click the **Insert** command on the **Home** tab.

3. The **new column** will appear **to the left** of the selected column.

When inserting rows and columns, make sure you select the entire row or column by clicking the **heading**. If you select only a cell in the row or column, the **Insert** command will only insert a new cell.
To delete rows:

It's easy to **delete** any row that you no longer need in your workbook.

1. Select the **row(s)** you want to delete. In our example, we'll select **rows 6-8**.

![Excel spreadsheet showing rows 6 to 11]

2. Click the **Delete** command on the **Home** tab.

![Excel Home tab with Delete command highlighted]

3. The **selected row(s)** will be deleted, and the rows below will **shift up**. In our example, **rows 9-11** are now **rows 6-8**.

![Excel spreadsheet showing rows 5 to 11 after deleting rows 6-8]

To delete columns:

1. Select the **columns(s)** you want to delete. In our example, we'll select **column E**.
2. Click the **Delete** command on the **Home** tab.

3. The **selected columns(s)** will be deleted, and the columns to the right will **shift left**. In our example, **Column F** is now **Column E**.

It's important to understand the difference between deleting a row or column and simply clearing its contents. If you want to remove the content of a row or column without causing others to shift, right-click a **heading**, then select **Clear Contents** from the drop-down menu.
To move a row or column:

Sometimes you may want to move a column or row to rearrange the content of your worksheet. In our example we'll move a column, but you can move a row in the same way.

1. Select the desired column heading for the column you want to move, then click the Cut command on the Home tab or press Ctrl+X on your keyboard.

2. Select the column heading to the right of where you want to move the column. For example, if you want to move a column between columns B and C, select column C.
3. Click the **Insert** command on the **Home** tab, then select **Insert Cut Cells** from the drop-down menu.

4. The column will be moved to the selected location, and the columns to the right will shift right.
You can also access the **Cut** and **Insert** commands by right-clicking the mouse and then selecting the **desired commands** from the drop-down menu.

To hide and unhide a row or column:

At times, you may want to **compare** certain rows or columns without changing the organization of your worksheet. Excel allows you to **hide** rows and columns as needed. In our example, we'll hide columns C and D to make it easier to compare columns A, B, and E.

1. Select the **column(s)** you want to **hide**, right-click the mouse, then select **Hide** from the **formatting** menu.
2. The columns will be hidden. The green column line indicates the location of the hidden columns.

3. To unhide the columns, select the columns to the left and right of the hidden columns (in other words, the columns on both sides of the hidden columns). In our example, we'll select columns B and E.

4. Right-click the mouse, then select Unhide from the formatting menu. The hidden columns will reappear.

Wrapping text and merging cells

Whenever you have too much cell content to be displayed in a single cell, you may decide to wrap the text or merge the cell.
rather than resize a column. Wrapping the text will automatically modify a cell's **row height**, allowing cell contents to be displayed on multiple lines. Merging allows you to combine a cell with adjacent empty cells to create one large cell.

**To wrap text in cells:**

In our example below, we'll wrap the text of the cells in column D so the entire address can be displayed.

1. Select the cells you want to wrap. In this example, we'll select the cells in column D.

   ![Excel screenshot](https://www.gcflearnfree.org/print/excel2013/modifying-columns--rows-...)

2. Select the **Wrap Text** command on the **Home** tab.

   ![Wrap Text dialog box](https://www.gcflearnfree.org/print/excel2013/modifying-columns--rows-...)

3. The text in the selected cells will be **wrapped**.
Click the **Wrap Text** command again to **unwrap** the text.

**To merge cells using the Merge & Center command:**

In our example below, we'll merge cell A1 with cells B1:E1 to create a title heading for our worksheet.

1. Select the **cell range** you want to merge.

2. Select the **Merge & Center** command on the **Home** tab.

3. The selected cells will be **merged**, and the text will be **centered**.
To access more merge options:

Click the drop-down arrow next to the **Merge & Center** command on the **Home** tab. The **Merge** drop-down menu will appear. From here, you can choose to:

- **Merge & Center**: Merges the selected cells into one cell and centers the text
- **Merge Across**: Merges the selected cells into larger cells while keeping each row separate
- **Merge Cells**: Merges the selected cells into one cell but does not center the text
- **Unmerge Cells**: Unmerges selected cells

---

**Challenge!**

1. Open an existing Excel 2013 workbook. If you want, you can use our [practice workbook](https://www.gcflearnfree.org/print/excel2013/modifying-columns--rows-...).
2. Modify the width of a column. If you are using the example, use the column that contains the players’ first names.
3. **Insert** a column between column A and column B, then **insert** a row between row 3 and row 4.
4. **Delete** a column or a row.
5. **Move** a column or a row.
6. Try using the Text Wrap command on a cell range. If you are using the example, wrap the text in the column that contains street addresses.
7. Try **merging** some cells. If you are using the example, merge the cells in the title row using the **Merge & Center** command (cell range A1:E1).
### Introduction

All cell content uses the same **formatting** by default, which can make it difficult to read a workbook with a lot of information. Basic formatting can customize the **look and feel** of your workbook, allowing you to draw attention to specific sections and making your content easier to view and understand. You can also apply **number formatting** to tell Excel exactly what type of data you're using in the workbook, such as percentages (%), currency ($), and so on.

Optional: Download our **practice workbook**.

### To change the font:

By default, the font of each new workbook is set to Calibri. However, Excel provides many other fonts you can use to customize your cell text. In the example below, we'll format our **title cell** to help distinguish it from the rest of the worksheet.

1. Select the **cell(s)** you want to modify.

![Excel Webinar Training Log](image)

2. Click the **drop-down arrow** next to the **Font** command on the **Home** tab. The **Font** drop-down menu will appear.

3. Select the desired **font**. A **live preview** of the new font will appear as you hover the mouse over different options. In our example, we'll choose **Georgia**.

![Font Selection in Excel](image)

4. The text will change to the **selected font**.
When creating a workbook in the workplace, you’ll want to select a font that is easy to read. Along with Calibri, standard reading fonts include Cambria, Times New Roman, and Arial.

**To change the font size:**

1. Select the **cell(s)** you want to modify.

2. Click the **drop-down arrow** next to the **Font Size** command on the **Home** tab. The **Font Size** drop-down menu will appear.

3. Select the desired **font size**. A live preview of the new font size will appear as you hover the mouse over different options. In our example, we will choose 16 to make the text **larger**.

4. The text will change to the **selected font size**.

You can also use the **Increase Font Size** and **Decrease Font Size** commands or enter a **custom font size** using your keyboard.
To change the font color:

1. Select the cell(s) you want to modify.

2. Click the drop-down arrow next to the Font Color command on the Home tab. The Color menu will appear.

3. Select the desired font color. A live preview of the new font color will appear as you hover the mouse over different options. In our example, we'll choose Green.

4. The text will change to the selected font color.

Select More Colors at the bottom of the menu to access additional color options.
To use the Bold, Italic, and Underline commands:

1. Select the cell(s) you want to modify.

2. Click the Bold (B), Italic (I), or Underline (U) command on the Home tab. In our example, we’ll make the selected cells **bold**.

3. The selected style will be applied to the text.

You can also press **Ctrl+B** on your keyboard to make selected text **bold**, **Ctrl+I** to apply **italics**, and **Ctrl+U** to apply an **underline**.

---

**Text alignment**

By default, any text entered into your worksheet will be aligned to the bottom-left of a cell, while any numbers will be aligned to
the bottom-right. Changing the **alignment** of your cell content allows you to choose how the content is displayed in any cell, which can make your cell content easier to read.

Click the arrows in the slideshow below to learn more about the different text alignment options.

- **Left align**: Aligns content to the left border of the cell

- **Center align**: Aligns content an equal distance from the left and right borders of the cell

- **Right Align**: Aligns content to the right border of the cell

- **Top Align**: Aligns content to the top border of the cell

- **Middle Align**: Aligns content an equal distance from the top and bottom borders of the cell
To change horizontal text alignment:

In our example below, we'll modify the alignment of our title cell to create a more polished look and further distinguish it from the rest of the worksheet.

1. Select the cell(s) you want to modify.

2. Select one of the three horizontal alignment commands on the Home tab. In our example, we'll choose Center Align.

3. The text will realign.

To change vertical text alignment:

1. Select the cell(s) you want to modify.

2. Select one of the three vertical alignment commands on the Home tab. In our example, we'll choose Middle Align.
3. The text will **realign**.

![Webinar Training Log](image)

You can apply **both** vertical and horizontal alignment settings to any cell.

**Cell borders and fill colors**

**Cell borders and fill colors** allow you to create clear and defined boundaries for different sections of your worksheet. Below, we'll add cell borders and fill color to our **header cells** to help distinguish them from the rest of the worksheet.

**To add a border:**

1. Select the **cell(s)** you want to modify.

   ![Webinar Training Log](image)

2. Click the **drop-down arrow** next to the **Borders** command on the **Home** tab. The **Borders** drop-down menu will appear.

3. Select the **border style** you want to use. In our example, we will choose to display **All Borders**.

   ![Webinar Training Log](image)

4. The **selected border style** will appear.
Webinar Training Log

<table>
<thead>
<tr>
<th>Email Address</th>
<th>Last Name</th>
<th>First Name</th>
</tr>
</thead>
<tbody>
<tr>
<td><a href="mailto:heidi.lee@vestinsurance.com">heidi.lee@vestinsurance.com</a></td>
<td>Lee</td>
<td>Heidi</td>
</tr>
<tr>
<td><a href="mailto:josie.gates@vestinsurance.com">josie.gates@vestinsurance.com</a></td>
<td>Gates</td>
<td>Josie</td>
</tr>
</tbody>
</table>

You can draw borders and change the line style and color of borders with the **Draw Borders** tools at the bottom of the Borders drop-down menu.

**To add a fill color:**

1. Select the cell(s) you want to modify.

2. Click the drop-down arrow next to the Fill Color command on the **Home** tab. The Fill Color menu will appear.

3. Select the fill color you want to use. A live preview of the new fill color will appear as you hover the mouse over different options. In our example, we'll choose **Light Green**.

4. The selected fill color will appear in the selected cells.
Cell styles

Instead of formatting cells manually, you can use Excel's predesigned cell styles. Cell styles are a quick way to include professional formatting for different parts of your workbook, such as titles and headers.

To apply a cell style:

In our example, we'll apply a new cell style to our existing title and header cells.

1. Select the cell(s) you want to modify.

2. Click the Cell Styles command on the Home tab, then choose the desired style from the drop-down menu. In our example, we'll choose Accent 1.

3. The selected cell style will appear.

Applying a cell style will replace any existing cell formatting except for text alignment. You may not want to use cell styles if you've already added a lot of formatting to your workbook.
Formatting text and numbers

One of the most powerful tools in Excel is the ability to apply specific formatting for text and numbers. Instead of displaying all cell content exactly the same way, you can use formatting to change the appearance of dates, times, decimals, percentages (%), currency ($), and much more.

To apply number formatting:

In our example, we'll change the number format for several cells to modify the way dates are displayed.

1. Select the cells(s) you want to modify.

2. Click the drop-down arrow next to the Number Format command on the Home tab. The Number Formatting drop-down menu will appear.

3. Select the desired formatting option. In our example, we will change the formatting to Long Date.

4. The selected cells will change to the new formatting style. For some number formats, you can then use the Increase Decimal and Decrease Decimal commands (below the Number Format command) to change the number of decimal places that are displayed.

Click the buttons in the interactive below to learn about different text and number formatting options.
**Excel 2013**

**Tables**

**Introduction**

Once you've entered information into a worksheet, you may want to format your data as a **table**. Just like regular formatting, tables can improve the **look and feel** of your workbook, but they'll also help to organize your content and make your data easier to use. Excel includes several tools and predefined table styles, allowing you to create tables quickly and easily.

Optional: Download our **practice workbook**.

**To format data as a table:**

1. Select the **cells** you want to format as a table. In our example, we'll select the cell range **A4:D10**.

2. From the **Home** tab, click the **Format as Table** command in the **Styles** group.

3. Select a **table style** from the drop-down menu.
4. A dialog box will appear, confirming the selected cell range for the table.

5. If your table has headers, check the box next to My table has headers, then click OK.

6. The cell range will be formatted in the selected table style.

Tables include filtering by default. You can filter your data at any time using the drop-down arrows in the header cells. To learn more, review our lesson on Filtering Data.
Modifying tables

It's easy to modify the look and feel of any table after adding it to a worksheet. Excel includes different options for customizing a table, including adding rows or columns and changing the table style.

To add rows or columns to a table:

If you need to fit more content in your table, Excel allows you to modify the table size by including additional rows and columns. There are two simple ways to change the table size:

- Begin typing new content after the last row or column in the table. The row or column will be included in the table automatically.

- Click, hold, and drag the bottom-right corner of the table to create additional rows or columns.

To change the table style:

1. Select any cell in your table, then click the Design tab.
2. Locate the **Table Styles** group, then click the **More** drop-down arrow to see all available table styles.

3. Select the **desired style**.

4. The selected **table style** will appear.
To modify the table style options:

You can turn various options on or off to change the appearance of any table. There are six options: Header Row, Total Row, Banded Rows, First Column, Last Column, and Banded Columns.

1. Select any cell in your table.
2. From the Design tab, check or uncheck the desired options in the Table Style Options group. In our example, we'll check Total Row to automatically include a total for our table.

3. The table style will be modified. In our example, a new row has been added to the table with a formula that will automatically calculate the total value of the cells in column D.

These options can affect your table style in various ways, depending on the type of content in your table. You may need to experiment with a few different options to find the exact style you want.

To remove a table:

Sometimes you may not want to use the additional features included with tables, such as the Sort and Filter drop-down arrows. You can remove a table from the workbook while still preserving the table's formatting elements, like font and cell color.

1. Select any cell in your table. The Design tab will appear.
2. Click the **Convert to Range** command in the **Tools** group.

3. A dialog box will appear. Click **Yes**.

4. The range will no longer be a table, but the cells will retain their data and formatting.

---

**Challenge!**

2. Format a range of cells as a **table**. If you are using the example, format the cell range **A2:E13**.
3. Add a row or column to the table.
4. Choose a new **table style**.
5. Change the **table style options**. If you are using the example, add a **total row**.
6. Remove the table.
### Webinar Training Log

<table>
<thead>
<tr>
<th>Email Address</th>
<th>Last Name</th>
<th>First Name</th>
</tr>
</thead>
<tbody>
<tr>
<td><a href="mailto:heidi.lee@vestsinsurance.com">heidi.lee@vestsinsurance.com</a></td>
<td>Lee</td>
<td>Heidi</td>
</tr>
<tr>
<td><a href="mailto:josie.gates@vestsinsurance.com">josie.gates@vestsinsurance.com</a></td>
<td>Gates</td>
<td>Josie</td>
</tr>
</tbody>
</table>

You can draw borders and change the **line style** and **color** of borders with the **Draw Borders** tools at the bottom of the Borders drop-down menu.

#### To add a fill color:

1. Select the cell(s) you want to modify.

```excel
<table>
<thead>
<tr>
<th>Email Address</th>
<th>Last Name</th>
<th>First Name</th>
</tr>
</thead>
<tbody>
<tr>
<td><a href="mailto:heidi.lee@vestsinsurance.com">heidi.lee@vestsinsurance.com</a></td>
<td>Lee</td>
<td>Heidi</td>
</tr>
<tr>
<td><a href="mailto:josie.gates@vestsinsurance.com">josie.gates@vestsinsurance.com</a></td>
<td>Gates</td>
<td>Josie</td>
</tr>
</tbody>
</table>
```

2. Click the drop-down arrow next to the **Fill Color** command on the **Home** tab. The **Fill Color** menu will appear.

3. Select the **fill color** you want to use. A live preview of the new fill color will appear as you hover the mouse over different options. In our example, we'll choose **Light Green**.

![Fill Color Menu](image)

4. The selected **fill color** will appear in the selected cells.
**Cell styles**

Instead of formatting cells manually, you can use Excel's **predesigned cell styles**. Cell styles are a quick way to include professional formatting for different parts of your workbook, such as **titles** and **headers**.

**To apply a cell style:**

In our example, we'll apply a new cell style to our existing **title** and **header cells**.

1. Select the **cell(s)** you want to modify.

![Screen shot of selected cell positions and styles]({attachment-url}attachment.png)

2. Click the **Cell Styles** command on the **Home** tab, then choose the **desired style** from the drop-down menu. In our example, we'll choose **Accent 1**.

![Screen shot of the Cell Styles drop-down menu choices]({attachment-url}attachment.png)

3. The **selected cell style** will appear.

![Screen shot of the formatted cell(s)]({attachment-url}attachment.png)

**Applying a cell style will replace** any existing cell formatting except for text alignment. You may not want to use cell styles if you've already added a lot of formatting to your workbook.
Formatting text and numbers

One of the most powerful tools in Excel is the ability to apply **specific formatting** for text and numbers. Instead of displaying all cell content in exactly the same way, you can use formatting to change the appearance of **dates**, **times**, **decimals**, **percentages** (%), **currency** ($), and much more.

To apply number formatting:

In our example, we'll change the **number format** for several cells to modify the way **dates** are displayed.

1. Select the **cells(s)** you want to modify.

   ![Excel date format example](image)

2. Click the **drop-down arrow** next to the **Number Format** command on the **Home** tab. The **Number Formatting** drop-down menu will appear.

3. Select the **desired formatting option**. In our example, we will change the formatting to **Long Date**.

   ![Number format options](image)

4. The selected cells will change to the **new formatting** style. For some number formats, you can then use the **Increase Decimal** and **Decrease Decimal** commands (below the Number Format command) to change the number of decimal places that are displayed.

   ![Increased decimal places](image)

Click the buttons in the interactive below to learn about different text and number formatting options.
Excel 2013
Filtering Data

Introduction
If your worksheet contains a lot of content, it can be difficult to find information quickly. Filters can be used to narrow down the data in your worksheet, allowing you to view only the information you need.

Optional: Download our practice workbook.

To filter data:

In our example, we'll apply a filter to an equipment log worksheet to display only the laptops and projectors that are available for checkout.

1. In order for filtering to work correctly, your worksheet should include a header row, which is used to identify the name of each column. In our example, our worksheet is organized into different columns identified by the header cells in row 1: ID#, Type, Equipment Detail, and so on.

2. Select the Data tab, then click the Filter command.

3. A drop-down arrow will appear in the header cell for each column.

4. Click the drop-down arrow for the column you want to filter. In our example, we will filter column B to view only certain types of equipment.
5. The **Filter menu** will appear.

6. **Uncheck** the box next to **Select All** to quickly deselect all data.

7. **Check** the boxes next to the data you want to filter, then click **OK**. In this example, we will check **Laptop** and **Tablet** to view only those types of equipment.
8. The data will be **filtered**, temporarily hiding any content that doesn't match the criteria. In our example, only laptops and tablets are visible.

Filtering options can also be accessed from the **Sort & Filter** command on the **Home** tab.

**To apply multiple filters:**

Filters are **cumulative**, which means you can apply **multiple filters** to help narrow down your results. In this example, we've already filtered our worksheet to show laptops and projectors, and we'd like to narrow it down further to only show laptops and
projectors that were checked out in August.

1. Click the **drop-down arrow** for the column you want to filter. In this example, we will add a filter to column D to view information by date.

2. The **Filter menu** will appear.

3. **Check** or **uncheck** the boxes depending on the data you want to filter, then click **OK**. In our example, we'll uncheck everything except for **August**.

4. The new filter will be applied. In our example, the worksheet is now filtered to show only laptops and tablets that were checked out in August.

**To clear a filter:**
Filtering Data Tutorial at GCFLearnFree

After applying a filter, you may want to remove—or clear—it from your worksheet so you'll be able to filter content in different ways.

1. Click the drop-down arrow for the filter you want to clear. In our example, we'll clear the filter in column D.

2. The Filter menu will appear.
3. Choose Clear Filter From [COLUMN NAME] from the Filter menu. In our example, we'll select Clear Filter From "Checked Out".

4. The filter will be cleared from the column. The previously hidden data will be displayed.

To remove all filters from your worksheet, click the Filter command on the Data tab.
Advanced filtering

If you need to filter for something specific, basic filtering may not give you enough options. Fortunately, Excel includes many advanced filtering tools, including search, text, date, and number filtering, which can narrow your results to help find exactly what you need.

To filter with search:

Excel allows you to search for data that contains an exact phrase, number, date, and more. In our example, we'll use this feature to show only Saris brand products in our equipment log.

1. Select the Data tab, then click the Filter command. A drop-down arrow will appear in the header cell for each column. Note: If you've already added filters to your worksheet, you can skip this step.
2. Click the drop-down arrow for the column you want to filter. In our example, we'll filter column C.

3. The Filter menu will appear. Enter a search term into the search box. Search results will appear automatically below the Text Filters field as you type. In our example, we'll type saris to find all Saris brand equipment.
4. When you're done, click OK.
5. The worksheet will be filtered according to your search term. In our example, the worksheet is now filtered to show only Saris brand equipment.

To use advanced text filters:

Advanced text filters can be used to display more specific information, such as cells that contain a certain number of characters, or data that excludes a specific word or number. In our example, we've already filtered our worksheet to only show items with Other in the Type column, but we'd like to exclude any item containing the word case.

1. Select the Data tab, then click the Filter command. A drop-down arrow will appear in the header cell for each column.
   Note: If you've already added filters to your worksheet, you can skip this step.
2. Click the drop-down arrow for the column you want to filter. In our example, we'll filter column C.
3. The Filter menu will appear. Hover the mouse over Text Filters, then select the desired text filter from the drop-down menu. In our example, we’ll choose Does Not Contain... to view data that does not contain specific text.

4. The Custom AutoFilter dialog box will appear. Enter the desired text to the right of the filter, then click OK. In our example, we’ll type case to exclude any items containing this word.

5. The data will be filtered by the selected text filter. In our example, our worksheet now displays items in the Other category that do not contain the word case.
To use advanced date filters:

**Advanced date filters** can be used to view information from a certain time period, such as last year, next quarter, or between two dates. In this example, we will use advanced date filters to view only equipment that has been checked out today.

1. Select the **Data** tab, then click the **Filter** command. A **drop-down arrow** will appear in the header cell for each column. Note: If you've already added filters to your worksheet, you can skip this step.
2. Click the **drop-down arrow** for the column you want to filter. In our example, we will filter column D to view only a certain range of dates.

3. The **Filter menu** will appear. Hover the mouse over **Date Filters**, then select the desired date filter from the drop-down menu. In our example, we'll select **Today** to view equipment that has been checked out on today's date.
4. The worksheet will be filtered by the selected date filter. In our example, we can now see which items have been checked out today.

If you're working along with the example file, your results will be different from the images above. If you want, you can change some of the dates so the filter will give more results.

To use advanced number filters:

**Advanced number filters** allow you to manipulate numbered data in different ways. In this example, we will display only certain types of equipment based on the range of ID numbers.

1. Select the **Data** tab on the Ribbon, then click the **Filter** command. A **drop-down arrow** will appear in the header cell for each column. Note: If you've already added filters to your worksheet, you can skip this step.
2. Click the **drop-down arrow** for the column you want to filter. In our example, we'll filter column A to view only a certain range of ID numbers.
3. The **Filter menu** will appear. Hover the mouse over **Number Filters**, then select the desired number filter from the dropdown menu. In our example, we will choose **Between** to view ID numbers between a specific number range.

4. The **Custom AutoFilter** dialog box will appear. Enter the desired **number(s)** to the right of each filter, then click **OK**. In our example, we want to filter for ID numbers greater than or equal to **3000** but less than or equal to **4000**, which will display ID numbers in the 3000-4000 range.

5. The data will be filtered by the selected number filter. In our example, only items with an ID number between **3000** and **4000** are visible.
Excel 2013
Freezing Panes and View Options

Introduction

Whenever you're working with a lot of data, it can be difficult to compare information in your workbook. Fortunately, Excel includes several tools that make it easier to view content from different parts of your workbook at the same time, such as the ability to freeze panes and split your worksheet.

Optional: Download our practice workbook.

To freeze rows:

You may want to see certain rows or columns all the time in your worksheet, especially header cells. By freezing rows or columns in place, you'll be able to scroll through your content while continuing to view the frozen cells.

1. Select the row below the row(s) you want to freeze. In our example, we want to freeze rows 1 and 2, so we'll select row 3.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>A2</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Salesperson</td>
<td></td>
<td>May</td>
<td>June</td>
<td>July</td>
<td>Aug.</td>
<td>Sept.</td>
</tr>
<tr>
<td>Albertson, Kathy</td>
<td>$3,947.00</td>
<td>$557.00</td>
<td>$3,863.00</td>
<td>$1,117.00</td>
<td>$8,237.00</td>
<td></td>
</tr>
<tr>
<td>Allenson, Carol</td>
<td>$4,411.00</td>
<td>$1,042.00</td>
<td>$9,355.00</td>
<td>$1,100.00</td>
<td>$10,185.00</td>
<td></td>
</tr>
<tr>
<td>Altman, Zoey</td>
<td>$2,521.00</td>
<td>$3,072.00</td>
<td>$6,702.00</td>
<td>$2,116.00</td>
<td>$13,452.00</td>
<td></td>
</tr>
<tr>
<td>Bittman, William</td>
<td>$4,752.00</td>
<td>$3,755.00</td>
<td>$4,415.00</td>
<td>$1,089.00</td>
<td>$4,404.00</td>
<td></td>
</tr>
</tbody>
</table>

2. Click the View tab on the Ribbon.
3. Select the Freeze Panes command, then choose Freeze Panes from the drop-down menu.

4. The rows will be frozen in place, as indicated by the gray line. You can scroll down the worksheet while continuing to view...
the frozen rows at the top. In our example, we've scrolled down to row 18.

To freeze columns:

1. Select the **column** to the right of the column(s) you want to **freeze**. In our example, we want to freeze **column A**, so we'll select column **B**.

2. Click the **View** tab on the **Ribbon**.

3. Select the **Freeze Panes** command, then choose **Freeze Panes** from the drop-down menu.

4. The column will be **frozen** in place, as indicated by the **gray line**. You can **scroll across** the worksheet while continuing to view the frozen column on the left. In our example, we've scrolled across to column **E**.
To **unfreeze** rows or columns, click the **Freeze Panes** command, then select **Unfreeze Panes** from the drop-down menu.

If you only need to freeze the **top row** (row 1) or **first column** (column A) in the worksheet, you can simply select **Freeze Top Row** or **Freeze First Column** from the drop-down menu.

**Other view options**

If your workbook contains a lot of content, it can sometimes be difficult to compare different sections. Excel includes additional options to make your workbooks easier to view and compare. For example, you can choose to **open a new window** for your workbook or **split a worksheet** into separate panes.

**To open a new window for the current workbook:**

Excel allows you to open **multiple windows** for a single workbook at the same time. In our example, we'll use this feature to compare two **different worksheets** from the same workbook.
1. Click the **View** tab on the **Ribbon**, then select the **New Window** command.

   ![Screenshot of Excel ribbon with View tab highlighted]

   - **Westbrook Parker Sales Data**
     
     Open a second window for your document so you can work in different places at the same time.

2. A **new window** for the workbook will appear.

   ![Screenshot of Excel with two windows open]

3. You can now compare different worksheets from the same workbook across windows. In our example, we'll select the **2013 Sales Detailed View** worksheet to compare the **2012** and **2013 sales**.
If you have several windows open at the same time, you can use the **Arrange All** command to rearrange them quickly.

**To split a worksheet:**

Sometimes you may want to compare different sections of the same workbook without creating a new window. The **Split** command allows you to **divide** the worksheet into multiple panes that scroll separately.

1. Select the **cell** where you want to split the worksheet. In our example, we'll select cell **C7**.

2. Click the **View** tab on the **Ribbon**, then select the **Split** command.
3. The workbook will be split into different panes. You can scroll through each pane separately using the scroll bars, allowing you to compare different sections of the workbook.

After creating a split, you can click and drag the vertical and horizontal dividers to change the size of each section.

To remove the split, click the Split command again.

---

**Challenge!**

1. Open an existing Excel workbook. If you want, you can use our practice workbook.
2. Try freezing a row or column in place. If you are using the example, freeze the top two rows (rows 1 and 2).
3. Try opening a new window for your workbook.
4. Use the Split command to split your worksheet into multiple panes.
Excel 2013

Relative and Absolute Cell References

Introduction

There are two types of cell references: relative and absolute. Relative and absolute references behave differently when copied and filled to other cells. Relative references change when a formula is copied to another cell. Absolute references, on the other hand, remain constant, no matter where they are copied.

Optional: Download our practice workbook.

Relative references

By default, all cell references are relative references. When copied across multiple cells, they change based on the relative position of rows and columns. For example, if you copy the formula =A1+B1 from row 1 to row 2, the formula will become =A2+B2. Relative references are especially convenient whenever you need to repeat the same calculation across multiple rows or columns.

To create and copy a formula using relative references:

In the following example, we want to create a formula that will multiply each item’s price by the quantity. Instead of creating a new formula for each row, we can create a single formula in cell D2 and then copy it to the other rows. We’ll use relative references so the formula correctly calculates the total for each item.

1. Select the cell that will contain the formula. In our example, we’ll select cell D2.

2. Enter the formula to calculate the desired value. In our example, we’ll type =B2*C2.
3. Press **Enter** on your keyboard. The formula will be **calculated**, and the result will be displayed in the cell.

4. Locate the **fill handle** in the bottom-right corner of the desired cell. In our example, we'll locate the fill handle for cell **D2**.

5. Click, hold, and drag the **fill handle** over the cells you want to fill. In our example, we'll select cells **D3:D12**.
### Relative and Absolute Cell References Tutorial at GCFLearnFree

https://www.gcflearnfree.org/print/excel2013/relative-and-absolute-cell-re...  

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu Item</td>
<td>Price</td>
<td>Quantity</td>
<td>Total</td>
</tr>
<tr>
<td>Empanadas: Beef Picadillo</td>
<td>$2.99</td>
<td>15</td>
<td>$44.85</td>
</tr>
<tr>
<td>Empanadas: Chipotle Shrimp</td>
<td>$3.99</td>
<td>10</td>
<td>$39.90</td>
</tr>
<tr>
<td>Empanadas: Black Bean &amp; Plantain</td>
<td>$2.49</td>
<td>20</td>
<td>$49.80</td>
</tr>
<tr>
<td>Tamales: Chicken Tinga</td>
<td>$2.29</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Tamales: Vegetable</td>
<td>$2.29</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Arepas: Carnitas</td>
<td>$2.89</td>
<td>10</td>
<td>$28.90</td>
</tr>
<tr>
<td>Arepas: Queso Blanco</td>
<td>$2.49</td>
<td>20</td>
<td>$49.80</td>
</tr>
<tr>
<td>Empanadas: Apple Cinnamon</td>
<td>$3.19</td>
<td>40</td>
<td>$127.60</td>
</tr>
<tr>
<td>Beverages: Horchata</td>
<td>$1.89</td>
<td>25</td>
<td>$47.25</td>
</tr>
<tr>
<td>Beverages: Lemonade</td>
<td>$1.89</td>
<td>35</td>
<td>$66.15</td>
</tr>
<tr>
<td>Beverages: Tamarindo</td>
<td>$1.89</td>
<td>10</td>
<td>$18.90</td>
</tr>
</tbody>
</table>

Total

6. Release the mouse. The formula will be **copied** to the selected cells with *relative references*, and the values will be calculated in each cell.

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu Item</td>
<td>Price</td>
<td>Quantity</td>
<td>Total</td>
</tr>
<tr>
<td>Empanadas: Beef Picadillo</td>
<td>$2.99</td>
<td>15</td>
<td>$44.85</td>
</tr>
<tr>
<td>Empanadas: Chipotle Shrimp</td>
<td>$3.99</td>
<td>10</td>
<td>$39.90</td>
</tr>
<tr>
<td>Empanadas: Black Bean &amp; Plantain</td>
<td>$2.49</td>
<td>20</td>
<td>$49.80</td>
</tr>
<tr>
<td>Tamales: Chicken Tinga</td>
<td>$2.29</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Tamales: Vegetable</td>
<td>$2.29</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Arepas: Carnitas</td>
<td>$2.89</td>
<td>10</td>
<td>$28.90</td>
</tr>
<tr>
<td>Arepas: Queso Blanco</td>
<td>$2.49</td>
<td>20</td>
<td>$49.80</td>
</tr>
<tr>
<td>Empanadas: Apple Cinnamon</td>
<td>$3.19</td>
<td>40</td>
<td>$127.60</td>
</tr>
<tr>
<td>Beverages: Horchata</td>
<td>$1.89</td>
<td>25</td>
<td>$47.25</td>
</tr>
<tr>
<td>Beverages: Lemonade</td>
<td>$1.89</td>
<td>35</td>
<td>$66.15</td>
</tr>
<tr>
<td>Beverages: Tamarindo</td>
<td>$1.89</td>
<td>10</td>
<td>$18.90</td>
</tr>
</tbody>
</table>

Total

You can double-click the **filled cells** to check their formulas for accuracy. The relative cell references should be different for each cell, depending on their rows.
Absolute references

There may be times when you do not want a cell reference to change when filling cells. Unlike relative references, absolute references do not change when copied or filled. You can use an absolute reference to keep a row and/or column constant.

An absolute reference is designated in a formula by the addition of a dollar sign ($). It can precede the column reference, the row reference, or both.

You will generally use the $A$2 format when creating formulas that contain absolute references. The other two formats are used much less frequently.

When writing a formula, you can press the F4 key on your keyboard to switch between relative and absolute cell references. This is an easy way to quickly insert an absolute reference.

To create and copy a formula using absolute references:

In our example, we'll use the 7.5% sales tax rate in cell E1 to calculate the sales tax for all items in column D. We'll need to use the absolute cell reference $E$1 in our formula. Because each formula is using the same tax rate, we want that reference to remain constant when the formula is copied and filled to other cells in column D.

1. Select the cell that will contain the formula. In our example, we'll select cell D3.
2. Enter the **formula** to calculate the desired value. In our example, we'll type `=(B3*C3)*$E$1`.

3. Press **Enter** on your keyboard. The formula will calculate, and the result will display in the cell.

4. Locate the **fill handle** in the bottom-right corner of the desired cell. In our example, we'll locate the fill handle for cell D3.
5. Click, hold, and drag the fill handle over the cells you want to fill: cells D4:D13 in our example.

6. Release the mouse. The formula will be **copied** to the selected cells with an **absolute reference**, and the values will be calculated in each cell.
You can double-click the filled cells to check their formulas for accuracy. The absolute reference should be the same for each cell, while the other references are relative to the cell's row.

Be sure to include the dollar sign ($) whenever you're making an absolute reference across multiple cells. The dollar signs were omitted in the example below. This caused Excel to interpret it as a relative reference, producing an incorrect result when copied to other cells.
Using cell references with multiple worksheets

Excel allows you to refer to any cell on any worksheet, which can be especially helpful if you want to reference a specific value from one worksheet to another. To do this, you'll simply need to begin the cell reference with the worksheet name followed by an exclamation point (!). For example, if you wanted to reference cell A1 on Sheet1, its cell reference would be Sheet1!A1.

Note that if a worksheet name contains a space, you will need to include single quotation marks (" ") around the name. For example, if you wanted to reference cell A1 on a worksheet named July Budget, its cell reference would be 'July Budget'!A1.

To reference cells across worksheets:

In our example below, we'll refer to a cell with a calculated value between two worksheets. This will allow us to use the exact same value on two different worksheets without rewriting the formula or copying data between worksheets.

1. Locate the cell you want to reference, and note its worksheet. In our example, we want to reference cell E14 on the Menu Order worksheet.
2. Navigate to the desired **worksheet**. In our example, we'll select the **Catering Invoice** worksheet.

<table>
<thead>
<tr>
<th></th>
<th>Beverages: Lemonade</th>
<th>35</th>
<th>$4.96</th>
<th>$71.11</th>
</tr>
</thead>
<tbody>
<tr>
<td>12</td>
<td>Beverages: Tamarindo</td>
<td>10</td>
<td>$1.42</td>
<td>$20.32</td>
</tr>
<tr>
<td>14</td>
<td><strong>Total</strong></td>
<td></td>
<td></td>
<td>$587.65</td>
</tr>
</tbody>
</table>

3. The **selected worksheet** will appear.
4. Locate and select the **cell** where you want the value to appear. In our example, we'll select cell B2.

|    |                                      | | |                |
|----|--------------------------------------|---|--------------|
| 1  | **Total Cost for Requested Services**|   |              |
| 2  | **Menu Items**                        |   |              |
| 3  | Paper Items (Plates, silverware, cups)| | $110.87      |
| 4  | Rental Equipment (Tables, Chairs, Linens) | | $249.95      |
| 5  | Service Fee (18% of menu items ordered) | | $0.00        |
| 6  | **Total Cost**                        |   | $360.82      |

5. Type the **equals sign (=)**, the **sheet name** followed by an **exclamation point (!)**, and the **cell address**. In our example, we'll type `="Menu Order"!E14`.

|    |                                      | | |                |
|----|--------------------------------------|---|--------------|
| 1  | **Total Cost for Requested Services**|   |              |
| 2  | **Menu Items**                        |   |              |
| 3  | Paper Items (Plates, silverware, cups)| | $110.87      |
| 4  | Rental Equipment (Tables, Chairs, Linens) | | $249.95      |
| 5  | Service Fee (18% of menu items ordered) | | $113.63      |
| 6  | **Total Cost**                        |   | **$1,105.72**|

6. Press **Enter** on your keyboard. The **value** of the referenced cell will appear. If the **value** of cell E14 changes on the Menu Order worksheet, it will be **updated** automatically on the Catering Invoice worksheet.
If you rename your worksheet at a later point, the cell reference will be updated automatically to reflect the new worksheet name.

If you enter a worksheet name incorrectly, the #REF! error will appear in the cell. In our example below, we’ve mistyped the name of the worksheet. Click the Error button and select the desired option from the drop-down menu to edit or ignore the error.

---

**Challenge!**

1. Open an existing Excel workbook. If you want, you can use our practice workbook.
2. Create a formula that uses a relative reference. If you are using the example, use the fill handle to fill in the formula in cells E4 through E14. Double-click a cell to see the copied formula and the relative cell references.
3. Create a formula that uses an absolute reference. If you are using the example, correct the formula in cell D4 to refer only to the tax rate in cell E2 as an absolute reference, then use the fill handle to fill the formula from cells D4 to D14.
4. Try referencing a cell across worksheets. If you are using the example, create a cell reference in cell B3 on the Catering Invoice worksheet for cell E15 on the Menu Order worksheet.
Excel 2013
Sorting Data

Introduction

As you add more content to a worksheet, organizing this information becomes especially important. You can quickly reorganize a worksheet by sorting your data. For example, you could organize a list of contact information by last name. Content can be sorted alphabetically, numerically, and in many other ways.

Optional: Download our practice workbook.

Types of sorting

When sorting data, it's important to first decide if you want the sort to apply to the entire worksheet or just a cell range.

- **Sort sheet** organizes all of the data in your worksheet by one column. Related information across each row is kept together when the sort is applied. In the example below, the **Contact Name** column (column A) has been sorted to display the names in alphabetical order.

<table>
<thead>
<tr>
<th>CONTACT NAME</th>
<th>BILLING ADDRESS</th>
<th>PHONE</th>
<th>EMAIL ADDRESS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bell, William</td>
<td>2201 Treasure Court</td>
<td>206-555-2303</td>
<td><a href="mailto:wbell@bishopresearch.com">wbell@bishopresearch.com</a></td>
</tr>
<tr>
<td>Dean, Hank</td>
<td>3034 Fogy Wharf</td>
<td>308-555-1050</td>
<td><a href="mailto:hdean@venturebrewing.com">hdean@venturebrewing.com</a></td>
</tr>
<tr>
<td>Figgis, Mallory</td>
<td>3520 Sleepy Heath Dr</td>
<td>425-555-5370</td>
<td><a href="mailto:marilysf@archerproperties.com">marilysf@archerproperties.com</a></td>
</tr>
<tr>
<td>Finn, Jake</td>
<td>1407 Dusty Fawn Ln</td>
<td>606-555-6485</td>
<td><a href="mailto:jake@adventureoutfitters.com">jake@adventureoutfitters.com</a></td>
</tr>
<tr>
<td>Kinkade, Chris</td>
<td>1028 Quiet Dale Rd</td>
<td>443-555-4942</td>
<td><a href="mailto:chris.kinkade@placevilleins.com">chris.kinkade@placevilleins.com</a></td>
</tr>
<tr>
<td>Lawson, Miranda</td>
<td>5316 Colonial Pkwy</td>
<td>575-555-9255</td>
<td><a href="mailto:mlawson@massairlines.com">mlawson@massairlines.com</a></td>
</tr>
<tr>
<td>Reyes, Felicia</td>
<td>8544 Lazy Bluff Ave</td>
<td>316-555-3256</td>
<td><a href="mailto:felicia@everlypublishing.com">felicia@everlypublishing.com</a></td>
</tr>
<tr>
<td>Sebastian, Lil</td>
<td>9060 Easy Evening Ln</td>
<td>207-555-7225</td>
<td><a href="mailto:lil@knopeequarian.com">lil@knopeequarian.com</a></td>
</tr>
<tr>
<td>Silva, Vivica</td>
<td>8959 Thunder Brook</td>
<td>360-555-4289</td>
<td><a href="mailto:vivica@rileygardensupply.com">vivica@rileygardensupply.com</a></td>
</tr>
<tr>
<td>Stark, Katie</td>
<td>971 Cinder Butterfly St</td>
<td>603-555-2460</td>
<td><a href="mailto:katie.stark@ariarealestate.com">katie.stark@ariarealestate.com</a></td>
</tr>
<tr>
<td>Torrance, Jill</td>
<td>3160 Amber Gate Rd</td>
<td>605-555-4495</td>
<td><a href="mailto:jtorraine@overlookinn.com">jtorraine@overlookinn.com</a></td>
</tr>
<tr>
<td>Yuen, Phillip</td>
<td>5108 Crystal Gate Blvd</td>
<td>913-555-5928</td>
<td><a href="mailto:yuenp@corepharmaceuticals.com">yuenp@corepharmaceuticals.com</a></td>
</tr>
</tbody>
</table>

- **Sort range** sorts the data in a range of cells, which can be helpful when working with a sheet that contains several tables. Sorting a range will not affect other content on the worksheet.
To sort a sheet:

In our example, we'll sort a T-shirt order form alphabetically by Last Name (column C).

1. Select a cell in the column you want to sort by. In our example, we'll select cell C2.

<table>
<thead>
<tr>
<th>Homecoming #</th>
<th>First Name</th>
<th>Last Name</th>
<th>T-Shirt Size</th>
<th>Payment Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>105</td>
<td>Christina</td>
<td>Chen</td>
<td>Medium</td>
<td>Cash</td>
</tr>
<tr>
<td>105</td>
<td>Melissa</td>
<td>White</td>
<td>Small</td>
<td>Debit Card</td>
</tr>
<tr>
<td>105</td>
<td>Esther</td>
<td>Yaron</td>
<td>Small</td>
<td>Check</td>
</tr>
<tr>
<td>135</td>
<td>Ansa</td>
<td>Naser</td>
<td>Small</td>
<td>Check</td>
</tr>
<tr>
<td>135</td>
<td>Chantal</td>
<td>Weller</td>
<td>Medium</td>
<td>Cash</td>
</tr>
<tr>
<td>220-A</td>
<td>Juan</td>
<td>Flores</td>
<td>X-Large</td>
<td>Pending</td>
</tr>
<tr>
<td>220-B</td>
<td>Malik</td>
<td>Reynolds</td>
<td>Small</td>
<td>Cash</td>
</tr>
<tr>
<td>220-B</td>
<td>Avery</td>
<td>Kelly</td>
<td>Medium</td>
<td>Debit Card</td>
</tr>
</tbody>
</table>

2. Select the Data tab on the Ribbon, then click the Ascending command \( \uparrow \) to Sort A to Z, or the Descending command \( \downarrow \) to Sort Z to A. In our example, we'll click the Ascending command.

3. The worksheet will be sorted by the selected column. In our example, the worksheet is now sorted by last name.
To sort a range:

In our example, we'll select a separate table in our T-shirt order form to sort the number of shirts that were ordered on different dates.

1. Select the cell range you want to sort. In our example, we'll select cell range A13:B17.

2. Select the Data tab on the Ribbon, then click the Sort command.

3. The Sort dialog box will appear. Choose the column you want to sort by. In our example, we want to sort the data by the number of T-shirt orders, so we'll select Orders.
4. Decide the **sorting order** (either ascending or descending). In our example, we'll use **Smallest to Largest**.

5. Once you're satisfied with your selection, click **OK**.

6. The cell range will be **sorted** by the selected column. In our example, the Orders column will be sorted from **lowest to highest**. Notice that the other content in the worksheet was not affected by the sort.

If your data isn't sorting properly, double-check your cell values to make sure they are entered into the worksheet correctly. Even a small typo could cause problems when sorting a large worksheet. In the example below, we forgot to
include a hyphen in cell A18, causing our sort to be slightly inaccurate.

<table>
<thead>
<tr>
<th>Home Room</th>
<th>First Name</th>
<th>Last Name</th>
<th>T-Shirt Size</th>
</tr>
</thead>
<tbody>
<tr>
<td>16</td>
<td>Jordan</td>
<td>Weller</td>
<td>Large</td>
</tr>
<tr>
<td>17</td>
<td>Alex</td>
<td>Yuen</td>
<td>Large</td>
</tr>
<tr>
<td>18</td>
<td>Christopher</td>
<td>Peyton-Gomez</td>
<td>Small</td>
</tr>
<tr>
<td>19</td>
<td>Brigid</td>
<td>Ellison</td>
<td>Small</td>
</tr>
<tr>
<td>20</td>
<td>Juan</td>
<td>Flores</td>
<td>X-Large</td>
</tr>
<tr>
<td>21</td>
<td>Chevonne</td>
<td>Means</td>
<td>Medium</td>
</tr>
</tbody>
</table>

**Custom sorting**

Sometimes you may find that the default sorting options can't sort data in the order you need. Fortunately, Excel allows you to create a *custom list* to define your own sorting order.

**To create a custom sort:**

In our example below, we want to sort the worksheet by **T-Shirt Size** (column D). A regular sort would organize the sizes alphabetically, which would be incorrect. Instead, we'll create a custom list to sort from smallest to largest.

1. Select a **cell** in the column you want to sort by. In our example, we'll select cell D2.

2. Select the **Data** tab, then click the **Sort** command.

3. The **Sort** dialog box will appear. Select the **column** you want to sort by, then choose **Custom List...** from the **Order** field. In our example, we will choose to sort by **T-Shirt Size**.
4. The **Custom Lists** dialog box will appear. Select **NEW LIST** from the **Custom Lists**: box.

5. Type the items in the desired custom order in the **List entries**: box. In our example, we want to sort our data by T-shirt size from **smallest** to **largest**, so we'll type **Small**, **Medium**, **Large**, and **X-Large**, pressing **Enter** on the keyboard after each item.

6. Click **Add** to save the new sort order. The new list will be added to the **Custom lists**: box. Make sure the new list is **selected**, then click **OK**.
7. The **Custom Lists** dialog box will close. Click **OK** in the **Sort** dialog box to perform the custom sort.

8. The worksheet will be sorted by the custom order. In our example, the worksheet is now organized by T-shirt size from smallest to largest.


**To sort by cell formatting:**

You can also choose to sort your worksheet by **formatting** rather than cell content. This can be especially helpful if you add color coding to certain cells. In our example below, we'll sort by **cell color** to quickly see which T-shirt orders have outstanding payments.

1. Select a cell in the column you want to sort by. In our example, we'll select cell **E2**.


2. Select the **Data** tab, then click the **Sort** command.
3. The **Sort** dialog box will appear. Select the column you want to sort by, then decide whether you'll sort by **Cell Color**, **Font Color**, or **Cell Icon** from the **Sort On** field. In our example, we'll sort by **Payment Method** (column E) and **Cell Color**.

4. Choose a **color** to sort by from the **Order** field. In our example, we'll choose **light red**.

5. Click **OK**. In our example, the worksheet is now sorted by **cell color**, with the light red cells on top. This allows us to see which orders still have outstanding payments.
Sorting levels

If you need more control over how your data is sorted, you can add multiple levels to any sort. This allows you to sort your data by more than one column.

To add a level:

In our example below, we'll sort the worksheet by Homeroom Number (column A), then by Last Name (column C).

1. Select a cell in the column you want to sort by. In our example, we'll select cell A2.

2. Click the Data tab, then select the Sort command.

3. The Sort dialog box will appear. Select the first column you want to sort by. In this example, we will sort by Homeroom # (column A).

4. Click Add Level to add another column to sort by.

5. Select the next column you want to sort by, then click OK. In our example, we'll sort by Last Name (column C).
6. The worksheet will be sorted according to the selected order. In our example, the homeroom numbers are sorted numerically. Within each homeroom, students are sorted alphabetically by last name.

If you need to change the order of a multilevel sort, it’s easy to control which column is sorted first. Simply select the desired column, then click the Move Up or Move Down arrow to adjust its priority.

Challenge!

1. Open an existing Excel workbook. If you want, you can use our [practice workbook](https://www.gcflearnfree.org/print/excel2013/sorting-data?playlist=Excel...).
2. Sort a worksheet in ascending or descending order. If you are using the example, sort by Homeroom # (column A).
3. Sort a cell range. If you are using the example, sort the cell range in the cell range G3:H7 from highest to lowest by Orders (column H).
4. Add a level to the sort, and sort it by cell color, font color, or cell icon. If you are using the example, add a second level to
sort by **cell color** in column E.

5. Add another level, and sort it using a **custom list**. If you are using the example, create a custom list to sort by **T-Shirt Size** (column D) in the order of Small, Medium, Large, and X-Large.

6. Change the **sorting priority**. If you are using the example, reorder the list to sort by **T-Shirt Size** (column D), **Homeroom #** (column A), and **Last Name** (column C).
Excel 2013
Simple Formulas

Introduction

One of the most powerful features in Excel is the ability to calculate numerical information using formulas. Just like a calculator, Excel can add, subtract, multiply, and divide. In this lesson, we’ll show you how to use cell references to create simple formulas.

Optional: Download our practice workbook.

Mathematical operators

Excel uses standard operators for formulas, such as a plus sign for addition (+), a minus sign for subtraction (-), an asterisk for multiplication (*), a forward slash for division (/), and a caret (^) for exponents.

<table>
<thead>
<tr>
<th>Operator</th>
<th>Symbol</th>
</tr>
</thead>
<tbody>
<tr>
<td>Addition</td>
<td>+</td>
</tr>
<tr>
<td>Subtraction</td>
<td>-</td>
</tr>
<tr>
<td>Multiplication</td>
<td>*</td>
</tr>
<tr>
<td>Division</td>
<td>/</td>
</tr>
<tr>
<td>Exponents</td>
<td>^</td>
</tr>
</tbody>
</table>

All formulas in Excel must begin with an equals sign (=). This is because the cell contains, or is equal to, the formula and the value it calculates.

Understanding cell references

While you can create simple formulas in Excel manually (for example, =2+2 or =5+5), most of the time you will use cell addresses to create a formula. This is known as making a cell reference. Using cell references will ensure that your formulas are always accurate because you can change the value of referenced cells without having to rewrite the formula.
By combining a mathematical operator with cell references, you can create a variety of simple formulas in Excel. Formulas can also include a combination of cell references and numbers, as in the examples below:

- \( A1 + A2 \): Adds cells A1 and A2
- \( C4 - 3 \): Subtracts 3 from cell C4
- \( E7 / J4 \): Divides cell E7 by J4
- \( N10 \times 1.05 \): Multiplies cell N10 by 1.05
- \( R5^2 \): Finds the square of cell R5

**To create a formula:**

In our example below, we'll use a simple formula and cell references to calculate a budget.

1. Select the **cell** that will contain the formula. In our example, we'll select cell **B3**.

2. Type the **equals sign** (=). Notice how it appears in both the **cell** and the **formula bar**.
Simple Formulas Tutorial at GCFLearnFree

https://www.gcflearnfree.org/print/excel2013/simple-formulas?playlist=...

3. Type the **cell address** of the cell you want to reference first in the formula: cell B1 in our example. A **blue border** will appear around the referenced cell.

4. Type the **mathematical operator** you want to use. In our example, we’ll type the addition sign (+).

5. Type the **cell address** of the cell you want to reference second in the formula: cell B2 in our example. A **red border** will appear around the referenced cell.

6. Press **Enter** on your keyboard. The formula will be **calculated**, and the **value** will be displayed in the cell.
If the result of a formula is too large to be displayed in a cell, it may appear as **pound signs (#######)** instead of a value. This means the column is not wide enough to display the cell content. Simply **increase the column width** to show the cell content.

### Modifying values with cell references

The true advantage of cell references is that they allow you to **update data** in your worksheet without having to rewrite formulas. In the example below, we've modified the value of cell B1 from $1,200 to $1,800. The formula in B3 will automatically recalculate and display the new value in cell B3.

Excel **will not always tell you** if your formula contains an error, so it's up to you to check all of your formulas. To learn how to do this, you can read the **Double-Check Your Formulas** lesson from our **Excel Formulas** tutorial.

### To create a formula using the point-and-click method:

Rather than typing cell addresses manually, you can **point and click** on the cells you want to include in your formula. This method can save a lot of time and effort when creating formulas. In our example below, we'll create a formula to calculate the cost of ordering several boxes of plastic silverware.

1. Select the **cell** that will contain the formula. In our example, we'll select cell D3.
2. Type the **equals sign (=)**.

3. Select the **cell** you want to reference first in the formula: cell B3 in our example. The **cell address** will appear in the formula, and a **dashed blue line** will appear around the referenced cell.

4. Type the **mathematical operator** you want to use. In our example, we’ll type the **multiplication sign (*)**.

5. Select the **cell** you want to reference second in the formula: cell C3 in our example. The **cell address** will appear in the formula, and a **dashed red line** will appear around the referenced cell.

6. Press **Enter** on your keyboard. The formula will be **calculated**, and the **value** will be displayed in the cell.
Formulas can also be copied to adjacent cells with the fill handle, which can save a lot of time and effort if you need to perform the same calculation multiple times in a worksheet. Review our lesson on Relative and Absolute Cell References to learn more.

To edit a formula:

Sometimes you may want to modify an existing formula. In the example below, we’ve entered an incorrect cell address in our formula, so we’ll need to correct it.

1. Select the cell containing the formula you want to edit. In our example, we’ll select cell B3.
2. Click the **formula bar** to edit the formula. You can also **double-click** the cell to view and edit the formula directly within the cell.

3. A **border** will appear around any referenced cells. In our example, we'll change the second part of the formula to reference cell B2 instead of cell C2.

4. When you're finished, press **Enter** on your keyboard or click the **checkmark** in the formula bar.

5. The formula will be **updated**, and the **new value** will be displayed in the cell.
If you change your mind, you can press the Esc key on your keyboard to avoid accidentally making changes to your formula.

To show all of the formulas in a spreadsheet, you can hold the Ctrl key and press ` (grave accent). The grave accent key is usually located in the top-left corner of the keyboard. You can press Ctrl+` again to switch back to the normal view.

---

**Challenge!**

1. Open an existing Excel workbook. If you want, you can use our practice workbook.
2. Create a simple addition formula using cell references. If you are using the example, create the formula in cell B4 to calculate the total budget.
3. Try modifying the value of a cell referenced in a formula. If you are using the example, change the value of cell B2 to $2,000. Notice how the formula in cell B4 recalculates the total.
4. Try using the point-and-click method to create a formula. If you are using the example, create a formula in cell G5 that multiplies the cost of napkins by the quantity needed to calculate the total cost.
5. Edit a formula using the formula bar. If you are using the example, edit the formula in cell B9 to change the division sign (/) to a minus sign (-).
Introduction

A function is a predefined formula that performs calculations using specific values in a particular order. Excel includes many common functions that can be useful for quickly finding the sum, average, count, maximum value, and minimum value for a range of cells. In order to use functions correctly, you'll need to understand the different parts of a function and how to create arguments to calculate values and cell references.

Optional: Download our practice workbook.

The parts of a function

In order to work correctly, a function must be written a specific way, which is called the syntax. The basic syntax for a function is the equals sign (=), the function name (SUM, for example), and one or more arguments. Arguments contain the information you want to calculate. The function in the example below would add the values of the cell range A1:A20.

Working with arguments

Arguments can refer to both individual cells and cell ranges and must be enclosed within parentheses. You can include one argument or multiple arguments, depending on the syntax required for the function.

For example, the function =AVERAGE(B1:B9) would calculate the average of the values in the cell range B1:B9. This function contains only one argument.
Multiple arguments must be separated by a **comma**. For example, the function **=SUM(A1:A3, C1:C2, E1)** will **add** the values of all the cells in the three arguments.

---

### Creating a function

Excel has a variety of functions available. Here are some of the most common functions you'll use:

- **SUM**: This function **adds** all of the values of the cells in the argument.
- **AVERAGE**: This function determines the **average** of the values included in the argument. It calculates the sum of the cells and then divides that value by the number of cells in the argument.
- **COUNT**: This function **counts** the number of cells with numerical data in the argument. This function is useful for quickly counting items in a cell range.
- **MAX**: This function determines the **highest cell value** included in the argument.
- **MIN**: This function determines the **lowest cell value** included in the argument.

### To create a basic function:

In our example below, we'll create a basic function to calculate the **average price per unit** for a list of recently ordered items using the **AVERAGE** function.

1. Select the **cell** that will contain the function. In our example, we'll select cell C11.
2. Type the **equals sign ( = )** and enter the desired **function name**. You can also select the desired function from the list of **suggested functions** that will appear below the cell as you type. In our example, we'll type **=AVERAGE**.

3. Enter the **cell range** for the **argument** inside **parentheses**. In our example, we'll type **(C3:C10)**. This formula will add the values of cells C3:C10 and then divide that value by the total number of cells in the range to determine the average.
4. Press Enter on your keyboard. The function will be calculated, and the result will appear in the cell. In our example, the average price per unit of items ordered was **$15.93**.

Excel will not always tell you if your formula contains an error, so it's up to you to check all of your formulas. To learn how to do this, read the Double-Check Your Formulas lesson from our Excel Formulas tutorial.

To create a function using the AutoSum command:

The **AutoSum** command allows you to automatically insert the most common functions into your formula, including SUM, AVERAGE, COUNT, MIN, and MAX. In our example below, we'll create a function to calculate the total cost for a list of recently ordered items using the SUM function.

1. Select the cell that will contain the function. In our example, we'll select cell **D12**.
2. In the Editing group on the Home tab, locate and select the arrow next to the AutoSum command and then choose the desired function from the drop-down menu. In our example, we'll select Sum.

3. The selected function will appear in the cell. If logically placed, the AutoSum command will automatically select a cell range for the argument. In our example, cells D3:D11 were selected automatically and their values will be added together to calculate the total cost. You can also manually enter the desired cell range into the argument.

4. Press Enter on your keyboard. The function will be calculated, and the result will appear in the cell. In our example, the sum of D3:D11 is $606.05.
The **AutoSum** command can also be accessed from the **Formulas** tab on the **Ribbon**.

The **Function Library**

While there are hundreds of functions in Excel, the ones you use most frequently will depend on the type of data your workbooks contain. There is no need to learn every single function, but exploring some of the different types of functions will be helpful as you create new projects. You can search for functions by category, such as **Financial**, **Logical**, **Text**, **Date & Time**, and more from the **Function Library** on the **Formulas** tab.

- To access the **Function Library**, select the **Formulas** tab on the **Ribbon**. The **Function Library** will appear.

Click the buttons in the interactive below to learn more about the different types of functions in Excel.
To insert a function from the Function Library:

In our example below, we’ll use a function to calculate the number of business days it took to receive items after they were ordered. In our example, we’ll use the dates in columns B and C to calculate the delivery time in column D.

1. Select the cell that will contain the function. In our example, we'll select cell D3.

<table>
<thead>
<tr>
<th>Item</th>
<th>Date Ordered</th>
<th>Date Received</th>
<th>Delivery Time</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tomatoes (case of 12)</td>
<td>12-Aug-13</td>
<td>15-Aug-13</td>
<td></td>
</tr>
<tr>
<td>Black Beans (case of 10)</td>
<td>12-Aug-13</td>
<td>17-Aug-13</td>
<td></td>
</tr>
<tr>
<td>All Purpose Flour (50 lb.)</td>
<td>12-Aug-13</td>
<td>14-Aug-13</td>
<td></td>
</tr>
<tr>
<td>Corn Meal/Maza (25 lb.)</td>
<td>12-Aug-13</td>
<td>15-Aug-13</td>
<td></td>
</tr>
<tr>
<td>Brown Rice (25 lb.)</td>
<td>12-Aug-13</td>
<td>15-Aug-13</td>
<td></td>
</tr>
<tr>
<td>Salsa, Medium (1 gallon)</td>
<td>19-Aug-13</td>
<td>23-Aug-13</td>
<td></td>
</tr>
<tr>
<td>Olive Oil (2.5 gallon)</td>
<td>19-Aug-13</td>
<td>24-Aug-13</td>
<td></td>
</tr>
<tr>
<td>Vegetable Wash (1 gallon)</td>
<td>19-Aug-13</td>
<td>21-Aug-13</td>
<td></td>
</tr>
</tbody>
</table>

2. Click the Formulas tab on the Ribbon to access the Function Library.

3. From the Function Library group, select the desired function category. In our example, we'll choose Date & Time.

4. Select the desired function from the drop-down menu. In our example, we'll select the NETWORKDAYS function to count the number of business days between the ordered date and received date.
5. The **Function Arguments** dialog box will appear. From here, you'll be able to enter or select the cells that will make up the arguments in the function. In our example, we'll enter B3 in the **Start date** field and C3 in the **End date** field.

6. When you're satisfied with the arguments, click **OK**.

7. The function will be **calculated**, and the **result** will appear in the cell. In our example, the result shows that it took **four business days** to receive the order.
Like formulas, functions can be copied to adjacent cells. Hover the mouse over the cell that contains the function, then click, hold, and drag the fill handle over the cells you want to fill. The function will be copied, and values for those cells will be calculated relative to their rows or columns.

**The Insert Function command**

If you're having trouble finding the right function, the Insert Function command allows you to search for functions using keywords. While it can be useful, this command is sometimes difficult to use. If you don't have much experience with functions, you may have more success browsing the Function Library instead. For more advanced users, however, the Insert Function command can be a powerful way to find a function quickly.
To use the Insert Function command:

In our example below, we want to find a function that will count the total number of items ordered. We want to count the cells in the Item column, which uses text. We cannot use the basic COUNT function because it will only count cells with numerical information. Instead, we will need to find a function that counts the total number of cells within a cell range.

1. Select the cell that will contain the function. In our example, we'll select cell B16.

![Food Supply Inventory Orders (Non-Perishable Items)](image)

2. Click the Formulas tab on the Ribbon, then select the Insert Function command.

![Insert Function](image)

3. The Insert Function dialog box will appear.

4. Type a few keywords describing the calculation you want the function to perform, then click Go. In our example, we'll type Count cells, but you can also search by selecting a category from the drop-down list.
5. Review the **results** to find the desired function, then click **OK**. In our example, we'll choose **COUNTA** because it will count the number of cells in a cell range.

6. The **Function Arguments** dialog box will appear. Select the **Value1** field, then enter or select the desired cells. In our example, we'll enter the cell range **A3:A10**. You may continue to add arguments in the **Value2** field, but in this case we only want to count the number of cells in the cell range **A3:A10**.

7. When you're satisfied, click **OK**.
8. The function will be calculated, and the result will appear in the cell. In our example, the result shows that a total of eight items were ordered.

If you're comfortable with basic functions, you may want to try a more advanced one like VLOOKUP. You can check out our article on How to Use Excel’s VLOOKUP Function for more information. If you want to learn even more about functions, check out our Excel Formulas tutorial.

**Challenge!**

1. Open an existing Excel workbook. If you want, you can use our practice workbook.
2. Create a function that contains one argument. If you're using the example, use the SUM function in cell B16 to calculate the total quantity of items ordered.
3. Use the AutoSum command to insert a function. If you are using the example, insert the MAX function in cell B23 and use the cell range D3:D15 for the argument to find the most expensive item that was ordered.
4. Explore the **Function Library**, and try using the **Insert Function** command to search for different types of functions.
**Excel 2013**

**Finalizing and Protecting Workbooks**

**Introduction**

Before sharing a workbook, you’ll want to make sure it doesn’t include any spelling errors or information you want to keep private. Fortunately, Excel includes several tools to help finalize and protect your workbook, including **Spell Check** and the **Document Inspector**.

Optional: Download our **practice workbook**.

**To use Spell Check:**

1. From the **Review** tab, click the **Spelling** command.

2. The **Spelling** dialog box will appear. For each spelling error in your worksheet, Spell Check will try to offer **suggestions** for the correct spelling. Choose a suggestion, then click **Change** to correct the error.
3. A dialog box will appear after reviewing all spelling errors. Click **OK** to close Spell Check.

   ![Image](https://www.gcflearnfree.org/print/excel2013/finalizing-and-protecting-workbooks.png)

   If there are no appropriate suggestions, you can also enter the correct spelling manually.

**Ignoring spelling "errors"**

Spell Check *isn't always correct*. It will sometimes mark certain words as incorrect, even if they're spelled correctly. This often happens with names, which may not be in the dictionary. You can choose **not** to change a spelling "error" using one of three options:

- **Ignore Once**: This will skip the word without changing it.
- **Ignore All**: This will skip the word without changing it and also skip all other instances of the word in your worksheet.
- **Add**: This adds the word to the dictionary so it will never appear as an error again. Make sure the word is spelled correctly before choosing this option.

**Document Inspector**

Whenever you create or edit a workbook, certain **personal information** may be added to the file automatically. You can use the Document Inspector to remove this kind of information before sharing a workbook with others.

Because some changes may be permanent, it's a good idea to save an additional copy of your workbook before using the Document Inspector to remove information.

**To use the Document Inspector:**

1. Click the **File** tab to access **Backstage view**.
2. From the **Info** pane, click **Check for Issues**, then select **Inspect Document** from the drop-down menu.
3. The **Document Inspector** will appear. Check or uncheck boxes, depending on the content you want to review, then click **Inspect**. In our example, we'll leave everything selected.

4. The **inspection results** will appear. In our example, we can see that our workbook contains some personal information, so we'll click **Remove All** to remove that information from the workbook.
5. When you're done, click **Close**.

### Protecting your workbook

By default, anyone with access to your workbook will be able to open, copy, and edit its content unless you **protect** it. There are many different ways to protect a workbook, depending on your needs.
To protect your workbook:

1. Click the **File** tab to access **Backstage view**.
2. From the **Info** pane, click the **Protect Workbook** command.
3. In the drop-down menu, choose the option that best suits your needs. In our example, we'll select **Mark as Final**. Marking your workbook as final is a good way to discourage others from editing the workbook, while the other options give you even more control if needed.

4. A dialog box will appear, prompting you to save. Click **OK**.

5. Another dialog box will appear. Click **OK**.

6. The workbook will be marked as final.
Marking a workbook as final will not prevent someone from editing it. If you want to prevent people from editing it, you can use the **Restrict Access** option instead.

---

**Challenge!**

1. Open an existing Excel workbook. If you want, you can use our [practice workbook](https://www.gcflearnfree.org/print/excel2013/finalizing-and-protecting-...).
2. Run the **Spell Check** to correct any spelling errors in the workbook.
3. Use the **Document Inspector** to check the workbook. If you are using the example, remove all personal information from the workbook.
4. **Protect** the workbook by marking it as final.
Excel 2013
Complex Formulas

Introduction
A simple formula is a mathematical expression with one operator, such as 7+9. A complex formula has more than one mathematical operator, such as 5+2*8. When there is more than one operation in a formula, the order of operations tells Excel which operation to calculate first. In order to use Excel to calculate complex formulas, you will need to understand the order of operations.

Optional: Download our practice workbook.

The order of operations
Excel calculates formulas based on the following order of operations:

1. Operations enclosed in parentheses
2. Exponential calculations (3^2, for example)
3. Multiplication and division, whichever comes first
4. Addition and subtraction, whichever comes first

A mnemonic that can help you remember the order is PEMDAS, or Please Excuse My Dear Aunt Sally.

Click the arrows in the slideshow below to learn more about how the order of operations is used to calculate formulas in Excel.

Using the Order of Operations

\[ 10 + (6-3)/2^2*4-1 \]
While this formula may look complicated, we can use the order of operations step by step to find the right answer.

Using the Order of Operations

**Parentheses**

10 + (6 - 3) / 2^2 * 4 - 1

**First, we'll start by calculating anything inside the parentheses. In this case, there's only one thing we need to calculate: 6 - 3 = 3.**

Using the Order of Operations

**P**

10 + (6 - 3) / 2^2 * 4 - 1

**Exponents**

10 + 3 / 2^2 * 4 - 1

As you can see, the formula already looks simpler. Next, we'll look to see if there are any exponents. There's one: 2^2 = 4.

Using the Order of Operations

**P**

10 + (6 - 3) / 2^2 * 4 - 1

**E**

10 + 3 / 2^2 * 4 - 1
Next, we'll solve any multiplication and division, working from left to right. Because the division operation comes before the multiplication, it is calculated first: \( \frac{3}{4} = 0.75 \).

Using the Order of Operations

- Now, we'll solve our remaining multiplication operation: \( 0.75 \times 4 = 3 \).

Using the Order of Operations
Next, we'll calculate any addition or subtraction, again working from left to right. Addition comes first: $10+3=13$.

<table>
<thead>
<tr>
<th>Using the Order of Operations</th>
</tr>
</thead>
<tbody>
<tr>
<td>P</td>
</tr>
<tr>
<td>E</td>
</tr>
<tr>
<td>M</td>
</tr>
<tr>
<td>D</td>
</tr>
<tr>
<td>Addition</td>
</tr>
<tr>
<td>Subtraction</td>
</tr>
<tr>
<td>$10+(6-3)/2 \cdot 2 \cdot 4-1$</td>
</tr>
<tr>
<td>$10+3/2 \cdot 2 \cdot 4-1$</td>
</tr>
<tr>
<td>$10+3/4 \cdot 4-1$</td>
</tr>
<tr>
<td>$10+0.75 \cdot 4-1$</td>
</tr>
<tr>
<td>$10+3-1$</td>
</tr>
<tr>
<td>$13-1$</td>
</tr>
</tbody>
</table>

- Finally, we have one remaining subtraction operation: $13-1=12$.

<table>
<thead>
<tr>
<th>Using the Order of Operations</th>
</tr>
</thead>
<tbody>
<tr>
<td>P</td>
</tr>
<tr>
<td>E</td>
</tr>
<tr>
<td>M</td>
</tr>
<tr>
<td>D</td>
</tr>
<tr>
<td>A</td>
</tr>
<tr>
<td>S</td>
</tr>
<tr>
<td>$10+(6-3)/2 \cdot 2 \cdot 4-1$</td>
</tr>
<tr>
<td>$10+3/2 \cdot 2 \cdot 4-1$</td>
</tr>
<tr>
<td>$10+3/4 \cdot 4-1$</td>
</tr>
<tr>
<td>$10+0.75 \cdot 4-1$</td>
</tr>
<tr>
<td>$10+3-1$</td>
</tr>
<tr>
<td>$13-1=12$</td>
</tr>
</tbody>
</table>

- Now we have our answer: 12. This is the exact same result you would get if you entered the formula into Excel.
Creating complex formulas

In the example below, we will demonstrate how Excel solves a complex formula using the order of operations. Here, we want to calculate the cost of sales tax for a catering invoice. To do this, we'll write our formula as \((D2+D3) \times 0.075\) in cell D4. This formula will add the prices of our items together and then multiply that value by the 7.5% tax rate (which is written as 0.075) to calculate the cost of sales tax.

Excel follows the order of operations and first adds the values inside the parentheses: \((44.85+39.90) = 84.75\). It then multiplies that value by the tax rate: \(84.75 \times 0.075\). The result will show that the sales tax is \$6.36.

It is especially important to enter complex formulas with the correct order of operations. Otherwise, Excel will not calculate the results accurately. In our example, if the parentheses are not included, the multiplication is calculated first and the result is incorrect. Parentheses are the best way to define which calculations will be performed first in Excel.
To create a complex formula using the order of operations:

In our example below, we will use **cell references** along with **numerical values** to create a complex formula that will calculate the **total cost** for a catering invoice. The formula will calculate the cost for each menu item and then add those values together.

1. Select the **cell** that will contain the formula. In our example, we'll select cell **C4**.

![Formula Example](image1.png)

2. Enter your **formula**. In our example, we'll type `=B2*C2+B3*C3`. This formula will follow the order of operations, first performing the multiplication: $2.29 \times 20 = 45.80$ and $3.49 \times 35 = 122.15$. It then will add those values together to calculate the total: $45.80 + 122.15$.

![Formula Example](image2.png)

3. Double-check your formula for accuracy, then press **Enter** on your keyboard. The formula will **calculate** and display the **result**. In our example, the result shows that the total cost for the order is **$167.95**.

![Formula Example](image3.png)

You can add **parentheses** to any equation to make it easier to read. While it won't change the result of the formula in this example, we could enclose the multiplication operations within parentheses to clarify that they will be calculated before the addition.

![Formula Example](image4.png)
Excel will not always tell you if your formula contains an error, so it's up to you to check all of your formulas. To learn how to do this, you can read the Double-Check Your Formulas lesson from our Excel Formulas tutorial.

---

**Challenge!**

1. Open an existing Excel workbook. If you want, you can use our practice workbook.
2. Create a complex formula that will perform addition before multiplication. If you are using the example, create a formula in cell D6 that first adds the values of cells D3, D4, and D5 and then multiplies their total by 0.075. Hint: You'll need to think about the order of operations for this to work correctly.
Excel 2013
Charts

Introduction

It can often be difficult to interpret Excel workbooks that contain a lot of data. Charts allow you to illustrate your workbook data graphically, which makes it easy to visualize comparisons and trends.

Optional: Download our practice workbook.

Understanding charts

Excel has several different types of charts, allowing you to choose the one that best fits your data. In order to use charts effectively, you’ll need to understand how different charts are used.

Click the arrows in the slideshow below to learn more about the types of charts in Excel.

- Excel has a variety of chart types, each with its own advantages. Click the arrows to see some of the different types of charts available in Excel.

-
Column charts use vertical bars to represent data. They can work with many different types of data, but they're most frequently used for comparing information.

- Line charts are ideal for showing trends. The data points are connected with lines, making it easy to see whether values are increasing or decreasing over time.
Pie charts make it easy to compare proportions. Each value is shown as a slice of the pie, so it’s easy to see which values make up the percentage of a whole.

- Bar charts work just like column charts, but they use horizontal bars instead of vertical bars.

Area charts are similar to line charts, except the areas under the lines are filled in.

-
Surface charts allow you to display data across a 3D landscape. They work best with large data sets, allowing you to see a variety of information at the same time.

In addition to chart types, you'll need to understand how to **read a chart**. Charts contain several different elements, or parts, that can help you interpret the data.

Click the buttons in the interactive below to learn about the different parts of a chart.
To insert a chart:

1. Select the cells you want to chart, including the column titles and row labels. These cells will be the source data for the chart. In our example, we'll select cells A1:F6.

2. From the Insert tab, click the desired Chart command. In our example, we'll select Column.

3. Choose the desired chart type from the drop-down menu.

4. The selected chart will be inserted in the worksheet.
If you're not sure which type of chart to use, the **Recommended Charts** command will suggest several different charts based on the source data.

**Chart layout and style**

After inserting a chart, there are several things you may want to change about the way your data is displayed. It's easy to edit a chart's **layout** and **style** from the **Design** tab.

- Excel allows you to add **chart elements**—such as **chart titles**, **legends**, and **data labels**—to make your chart easier to read. To add a chart element, click the **Add Chart Element** command on the **Design** tab, then choose the **desired element** from the drop-down menu.
• To edit a chart element, like a chart title, simply double-click the placeholder and begin typing.

• If you don’t want to add chart elements individually, you can use one of Excel’s predefined layouts. Simply click the Quick Layout command, then choose the desired layout from the drop-down menu.

• Excel also includes several different chart styles, which allow you to quickly modify the look and feel of your chart. To change the chart style, select the desired style from the Chart styles group.
You can also use the chart formatting shortcut buttons to quickly **add chart elements**, change the **chart style**, and **filter** the chart data.

---

**Other chart options**

There are many other ways to customize and organize your charts. For example, Excel allows you to **rearrange** a chart’s data, change the **chart type**, and even **move** the chart to a different location in the workbook.

**To switch row and column data:**

Sometimes you may want to change the way charts **group** your data. For example, in the chart below, the Book Sales data are grouped **by year**, with columns for **each genre**. However, we could switch the rows and columns so the chart will group the data **by genre**, with columns for **each year**. In both cases, the chart contains the same data—it’s just organized differently.
1. Select the chart you want to modify.
2. From the Design tab, select the Switch Row/Column command.

To change the chart type:

If you find that your data isn't well suited to a certain chart, it's easy to switch to a new chart type. In our example, we'll change our chart from a Column chart to a Line chart.

1. From the Design tab, click the Change Chart Type command.
2. The Change Chart Type dialog box will appear. Select a new chart type and layout, then click OK. In our example, we'll choose a Line chart.
3. The selected chart type will appear. In our example, the line chart makes it easier to see trends in the sales data over time.

To move a chart:

Whenever you insert a new chart, it will appear as an object on the same worksheet that contains its source data. Alternatively, you can move the chart to a new worksheet to help keep your data organized.

1. Select the chart you want to move.
2. Click the Design tab, then select the Move Chart command.

3. The Move Chart dialog box will appear. Select the desired location for the chart. In our example, we'll choose to move it to a New sheet, which will create a new worksheet.
4. Click OK.
5. The chart will appear in the selected location. In our example, the chart now appears on a new worksheet.

Challenge!

1. Open an existing Excel workbook. If you want, you can use our practice workbook.
2. Use worksheet data to create a chart. If you are using the example, use the cell range A1:F6 as the source data for the chart.
3. Change the chart layout. If you are using the example, select Layout 8.
4. Apply a chart style.
5. Move the chart. If you are using the example, move the chart to a new worksheet named Book Sales Data: 2008-2012.